Notices

Broken Image Links

Reply

Old 01-09-2018, 12:46 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 1,138
Default Broken Image Links

Hi,

Recently I started having trouble viewing images posted by other users.

I just get a small image icon with a cut with a white line through it.

I am, and always have been on Chrome 57.0.2987.98 (64-bit)

Thanks!
MattGoose is offline  
Reply With Quote
Old 01-09-2018, 03:48 PM
  #2  
Administrator Admiral's Club Member
 
IBobi's Avatar
 
Join Date: Mar 2011
Posts: 2,767
Default

Can you post a link to a post with such an image?
IBobi is offline  
Reply With Quote
Old 01-10-2018, 06:58 AM
  #3  
Senior Member
Thread Starter
 
Join Date: Oct 2012
Posts: 1,138
Default

Originally Posted by IBobi View Post
Can you post a link to a post with such an image?
Bront’s Cringe thread.

First post.

Picture shows fine in Firefox, but not in Chrome.

I see this:

Name:  Capture.JPG
Views: 40
Size:  26.3 KB

I think it is from people posting websites as images. If I hit reply, I see this:

[IMGhttps://cimg1.ibsrv.net/gimg/www.thehulltruth.com-vbulletin/432x412/80-zxld1j7_d_1a02be870cd475234525c2c9d0d8e06d295d11fb .jpg[/IMG]

If I copy that URL into Chrome, or right click the icon above and click open picture in new page it works fine.

Last edited by MattGoose; 01-10-2018 at 07:07 AM.
MattGoose is offline  
Reply With Quote
Old 01-10-2018, 05:39 PM
  #4  
Administrator Admiral's Club Member
 
IBobi's Avatar
 
Join Date: Mar 2011
Posts: 2,767
Default

Maybe try clearing your cache
IBobi is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: