Go Back  The Hull Truth - Boating and Fishing Forum > SUPPORT > Technical Issues with THT website
Reload this Page >

Is the "go to first new post" thread widget broken?

Notices

Is the "go to first new post" thread widget broken?

Old 09-10-2020, 06:52 AM
  #1  
Senior MemberCaptains Club MemberPLEDGER
Thread Starter
 
Join Date: Apr 2001
Location: East Central Florida
Posts: 7,186
Received 1,830 Likes on 886 Posts
Default Is the "go to first new post" thread widget broken?

I have noticed over the last week that when I click on the "go to first new post" link on threads it no longer reliably takes me to the first new post on multi-page threads. Especially noticeable on the 'funny pictures' thread. It will take me to a point several days before with hundreds of later posts that I've already seen.

"Wah"
Old 09-10-2020, 07:19 AM
  #2  
Admirals Club Admiral's Club Member
 
Join Date: May 2016
Posts: 297
Received 465 Likes on 197 Posts
Default

I've had the same experience.
Old 09-10-2020, 08:29 AM
  #3  
Senior Member
 
Join Date: Feb 2019
Location: Citrus County, Fl.
Posts: 553
Received 612 Likes on 303 Posts
Default

Me too.
Very annoying.

Old 09-10-2020, 08:34 AM
  #4  
Admirals Club Admiral's Club Member
 
Join Date: Nov 2008
Location: Seacoast NH
Posts: 6,937
Received 1,809 Likes on 808 Posts
Default

Yup. Someone broke it.
Old 09-10-2020, 08:44 AM
  #5  
Admirals Club Admiral's Club Member
 
Join Date: Sep 2017
Posts: 3,149
Received 2,555 Likes on 1,406 Posts
Default

Mine has acted that way from the first day I joined. It works about 98% of the time but there are just some threads it will not work on.
Old 09-10-2020, 09:59 AM
  #6  
Senior Member
 
Join Date: Jun 2013
Location: Sopchoppy Florida
Posts: 172
Received 43 Likes on 30 Posts
Default

Glad I'm not the only one
Old 09-10-2020, 10:06 AM
  #7  
Senior MemberCaptains Club Member
 
Marlin009's Avatar
 
Join Date: Dec 2006
Location: West Coast FL
Posts: 15,633
Received 2,180 Likes on 1,107 Posts
Default

Also, clicking UserCP to bring up subscribed threads with new posts is broken (sometimes). They may or may not have new posts. Happens on different devices.
Old 09-10-2020, 10:19 AM
  #8  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2012
Posts: 368
Likes: 0
Received 89 Likes on 66 Posts
Default

Yup it's NFG! (Not Functioning Good)
Old 09-14-2020, 10:35 AM
  #9  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2015
Posts: 243
Received 32 Likes on 16 Posts
Default

I don't even click threads larger than 2 pages now, it is definitely broken
Old 09-14-2020, 05:10 PM
  #10  
Senior Member
 
Join Date: Mar 2011
Posts: 4,260
Received 315 Likes on 227 Posts
Default

  • Clear your browser cache
  • Turn off ad block
  • Your browser MUST accept and not delete cookies, so if you have updated your browser you may need to re set it...
  • Still happening?
Are you using the full site or mobile skin?
Which browser?
Are you certain you're clicking the right button -- there's a button for first unread, there's a button for last post, there's a button for first post...

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.