Notices

Penn 209 repair help

Old 11-13-2014, 07:06 PM
  #1  
Member
Thread Starter
 
Join Date: Aug 2014
Posts: 39
Likes: 0
Received 0 Likes on 0 Posts
Default Penn 209 repair help

Picked up and old used 209 from flea market last week.

I ordered new drag washers and replaced them, along with greasing the inside of the housing.

I went to put everything back together, and the only problem I have is the spool doesn't want to spin smoothly or freely... I almost want to say the screws holding the frame of the reel together are too tight, and its restricting the spool. I've checked the worm gear and the pawl which I hear are common problems. Both are clean and working properly...


any ideas?

Thanks
Old 11-13-2014, 07:11 PM
  #2  
Senior Member
 
Join Date: Jan 2011
Location: South Florida
Posts: 4,589
Likes: 0
Received 5 Likes on 4 Posts
Default

Try loosening the knurled knob on the center of the non-handle side.
Old 11-13-2014, 07:12 PM
  #3  
Admirals Club Admiral's Club Member
 
Join Date: Jun 2010
Posts: 2,827
Likes: 0
Received 37 Likes on 24 Posts
Default

I have a penn 209 that is like new and spins forever.. Ill sell it to you for $40 and solve all your problems
Old 11-13-2014, 07:51 PM
  #4  
Senior MemberCaptains Club Member
 
Join Date: Jul 2006
Posts: 4,342
Received 559 Likes on 305 Posts
Default

I have 2 my dad bought that are at least 40 years old. Still good little reels. Hope you get it working properly.
Old 11-14-2014, 01:16 AM
  #5  
Senior Member
 
Join Date: Jul 2013
Posts: 346
Likes: 0
Received 7 Likes on 7 Posts
Default

you may have too much grease in there? I know it sounds crazy, but the tolerances are so tight in reels that too much grease or any other lube may slow the reel down.
Old 11-14-2014, 04:17 AM
  #6  
Member
 
Join Date: Jan 2003
Location: Virginia Beach, VA
Posts: 68
Likes: 0
Received 1 Like on 1 Post
Default

It needs to come apart again. Something is binding. http://alantani.com/index.php?PHPSES...16&topic=659.0
Old 11-14-2014, 05:12 PM
  #7  
Admirals Club Admiral's Club Member
 
Join Date: Sep 2005
Location: VA Beach, VA
Posts: 2,088
Received 170 Likes on 96 Posts
Default

Originally Posted by airedog View Post
Try loosening the knurled knob on the center of the non-handle side.

What he said.

Or...the spool isn't seated into the pinion gear.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.