Notices
Like Tree1Likes
  • 1 Post By The rising sun

Daiwa Tanacom Bull 1000 problem

Old 07-22-2014, 05:03 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Nov 2002
Location: Orlando, FL
Posts: 28
Default Daiwa Tanacom Bull 1000 problem

It stopped showing the depth when line goes out. Reset, etc. nothing works. Just stays on '0' going down or up. Everything else is working. Any ideas?
AttitudeAdjustment is offline  
Old 07-22-2014, 05:57 PM
  #2  
Senior MemberCaptains Club Member
 
Join Date: Apr 2001
Location: Cocoa, FL Brevard
Posts: 5,376
Default

I have one that is acting up as well...thinks it is asked to reel up at all times. I had to unplug it. I will be watching to see if you get any responses. I did look online and they do have a service center in Fl, but have not done anything with it..yet.

Originally Posted by AttitudeAdjustment View Post
It stopped showing the depth when line goes out. Reset, etc. nothing works. Just stays on '0' going down or up. Everything else is working. Any ideas?
HighSpeedPursuit is online now  
Old 07-22-2014, 07:19 PM
  #3  
Member
 
Join Date: Sep 2006
Location:
Posts: 96
Default

I don't have an answer for your problem but I have a 750 that was giving me intermittant crazy different issues before it completely stopped. Turned out power cord was going bad. Reading up on it the cord is only good for a couple years (or atleast something you need to be paying attention to).

I did use that service center in Miami and was satisfied.
przing is offline  
Old 07-23-2014, 03:57 AM
  #4  
Senior MemberCaptains Club Member
 
Join Date: Dec 2004
Location: Hampton, VA
Posts: 1,928
Default

Originally Posted by AttitudeAdjustment View Post
It stopped showing the depth when line goes out. Reset, etc. nothing works. Just stays on '0' going down or up. Everything else is working. Any ideas?
X2. Interested in solution too.
ltcavery is offline  
Old 07-23-2014, 01:05 PM
  #5  
Senior MemberCaptains Club Member
 
Join Date: Mar 2002
Location: FL
Posts: 18,761
Default

I don't have a 1000, but if I did, I'd call the service guy at Crook & Crook in Miami (can't remember his name), as he is very knowledgeable on the Tanacom reels, and he has always been very helpful with me 1-888-770-7666 or 1-305-854-0005.
First Light is offline  
Old 07-23-2014, 02:13 PM
  #6  
Senior MemberCaptains Club Member
 
Join Date: Jan 2007
Location: coral gables, florida
Posts: 4,895
Default

Originally Posted by First Light View Post
I don't have a 1000, but if I did, I'd call the service guy at Crook & Crook in Miami (can't remember his name), as he is very knowledgeable on the Tanacom reels, and he has always been very helpful with me 1-888-770-7666 or 1-305-854-0005.
i think you mean Elias. If so, he is no longer at Crook, but at Miami Fishing Supply, his own gig.

If not Elias, then disregard.
alacrity is offline  
Old 07-24-2014, 11:44 AM
  #7  
Senior MemberCaptains Club Member
 
Join Date: Mar 2002
Location: FL
Posts: 18,761
Default

Just found his name & the guy I like to talk to at Crook about the Tanacom reels, & it's Manny Riano. He has a couple of the reels that he uses.
First Light is offline  
Old 08-22-2016, 04:58 AM
  #8  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2013
Posts: 185
Default

good day, i am having the same issue with the counter line not working when the line goes out and back in did all the resetting and tried a new cable but same issue. everything else thing works

did you find the problem?

and does any body know what the problem good be?

thanks
kingpin123 is offline  
Old 08-22-2016, 05:47 AM
  #9  
Senior Member
 
Join Date: May 2011
Posts: 1,366
Default

the daiwas i have worked on do spool rotation detection via a magnet mounted on the spool inside the left side plate. on even older models it might be on a separate plastic gear inside the left side plate.

so if you are sure you havent confused the thing by pressing the wrong buttons, and you can swing a screwdriver, take a look.
puppy is offline  
Old 08-22-2016, 06:24 AM
  #10  
Junior Member
Thread Starter
 
Join Date: Nov 2002
Location: Orlando, FL
Posts: 28
Default

I had mine looked at. There's a shop in Lantana that's a service center. He quoted 350 for the main board replacement as the fix. I said no thanks and just paid him to clean it. Not worth spending that much since its not even feet, only shows meters. It's still working great other than the counter issue.
AttitudeAdjustment is offline  
Old 08-22-2016, 09:35 AM
  #11  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2013
Posts: 185
Default

hi there

WOW thats alot of money.

so urs is not reading out the line when it goes out or in? so no depth reading of the line?

hey man thanks so much for the heads up, was almost going to ship minds to get check out , not going to spend that money on a new board
kingpin123 is offline  
Old 08-22-2016, 09:48 AM
  #12  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2013
Posts: 185
Default

hi puppy

well i bought minds late last year so guess it is not the older one. well i can only remember the day before i went out fishing and my line broke off i just unplugged the power because i was done for the day anyways. then went out again yesterday and do as i normally do with settings and notice it was not counting when i drop the line in the water, i tried playing with all buttons and resetting but nothing. but i do remember when i press the mode button to go thru the settings i notice on one of the settings it shows some numbers like in meters and some other number below it , but what is strange is if i press any other buttons other than the mode button those numbesr just stays there and do nothing its like it is freeze in that mode setting. if i press the mode button then it comes out that setting. so not sure if that is something or not

i can post a pic if you like

let me know thanks
kingpin123 is offline  
Old 08-22-2016, 10:04 AM
  #13  
Junior Member
Thread Starter
 
Join Date: Nov 2002
Location: Orlando, FL
Posts: 28
Default

Originally Posted by kingpin123 View Post
hi there

WOW thats alot of money.

so urs is not reading out the line when it goes out or in? so no depth reading of the line?
Always is zero both sending and bringing up
AttitudeAdjustment is offline  
Old 08-22-2016, 10:21 AM
  #14  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2013
Posts: 185
Default

oh ok

minds show the same zero both ways also, just wonder if it is the magnetic that puppy is talking about or really the main board like what was told to you

or something simpler i hope
kingpin123 is offline  
Old 03-26-2019, 07:39 PM
  #15  
Member
 
Join Date: Dec 2018
Location: South Florida
Posts: 46
Default Line counter fix

I know this is an old thread but just thought I would add in my issue and solution . My line counter stopped working after I got snagged on the bottom and popped off and lost the majority of my line. It would not read any line going in or out. After reading all of these issues I thought it would be something wrong with my reel . I called the Daiwa repair shop in Miami and they were not very helpful . I live in Fort Lauderdale And considered bringing it down there If they could give me a ballpark price of things it could be, I told them I see that it was a common problem and would expect them to know or give me an idea how much it would be but they would not give me any price whatsoever .They just said bring it in or send it in . I told them I had a limit that I would like to spend on it . I would’ve hoped they would’ve told me well it could’ve been one of a few different things and this is the options, or maybe walk me through the settings ? Anyhow completely turned off with Diawa at that point I was ready to just sell the reel as is working with no line counter and buy a banax or a beast master Cleaning up the reel getting it ready to sell I plugged it in and started messing with the buttons. I held down the inverse counter and the reset button for about six seconds , I then went through the settings and actually got my counter going again .I can’t remember the exact steps but now it’s working 100% . My advice is if your line counter stops working play with the settings for a bit before sending it in for repair . I actually wonder how many of these issues here had the same problem .When mine finally is done I will be going with a different brand that has more support and is more friendly.
KSoles likes this.
The rising sun is offline  
Old 03-29-2019, 04:44 AM
  #16  
Senior Member
 
Join Date: Feb 2012
Location: Miami Florida
Posts: 1,985
Default

Originally Posted by The rising sun View Post
I know this is an old thread but just thought I would add in my issue and solution . My line counter stopped working after I got snagged on the bottom and popped off and lost the majority of my line. It would not read any line going in or out. After reading all of these issues I thought it would be something wrong with my reel . I called the Daiwa repair shop in Miami and they were not very helpful . I live in Fort Lauderdale And considered bringing it down there If they could give me a ballpark price of things it could be, I told them I see that it was a common problem and would expect them to know or give me an idea how much it would be but they would not give me any price whatsoever .They just said bring it in or send it in . I told them I had a limit that I would like to spend on it . I would’ve hoped they would’ve told me well it could’ve been one of a few different things and this is the options, or maybe walk me through the settings ? Anyhow completely turned off with Diawa at that point I was ready to just sell the reel as is working with no line counter and buy a banax or a beast master Cleaning up the reel getting it ready to sell I plugged it in and started messing with the buttons. I held down the inverse counter and the reset button for about six seconds , I then went through the settings and actually got my counter going again .I can’t remember the exact steps but now it’s working 100% . My advice is if your line counter stops working play with the settings for a bit before sending it in for repair . I actually wonder how many of these issues here had the same problem .When mine finally is done I will be going with a different brand that has more support and is more friendly.
Good to know thanks I will be going with a Banax for my next electric reel I have heard a lot of good things about them
Eaglemsi1 is offline  
Old 03-29-2019, 09:59 PM
  #17  
Admirals Club Admiral's Club Member
THT sponsor
 
Join Date: Dec 2011
Location: Los Suenos,Costa Rica
Posts: 585
Default

allot of times when they start acting funny its the power cord, either corrosion in the wires or mine like to short out inside the hubble plug i put on them
i have had motherboards go bad as well
La Vida CR is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread