Notices

Transducer Question

Reply

Old 06-12-2018, 07:09 PM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Apr 2010
Posts: 229
Default Transducer Question

I have a airmar tm260 hooked to a Furuno 585. I have been unable to get any reading on a depth when over 500 feet in any mode. In 200 mode, bottom is a thin red line when over 200 feet deep, at 50 mode, bottom disappears at around 500. no amount of adjustment helps. Even when I tried a factory reset, same result. I know this combination should at least show the depth at 1500 or more feet. It has never shown much in the way of fish arches, even when you can see a school of something 20 feet or so below the boat. Overall has never worked great. Call to Gemeco indicated perhaps transducer was the issue and had degraded. It is a mix and match unit, but I think about 8 years or so old. It is only occasionally used and trailered. Seems like not a lot of use to be failing. Thermistor failed about 2 years ago. Questions are, is it worth sending the transducer out to have it tested, or just go ahead and replace? Money tight at the moment, so rather not spend good money after bad unless some hope of a positive result. If replacing, thinking a TM 258 may be good, as most of my fishing in 250 feet or less. When out deep, mostly just want to know what depth I am in. Would save a few bucks. I welcome any thoughts you may have. If I go with a new TM258, do you have in stock and what is the price.

Thanks a bunch for your help.
driver27 is online now  
Reply With Quote
Old 06-14-2018, 03:57 PM
  #2  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Apr 2010
Posts: 229
Default

No thoughts? Really just trying to decide if the transducer is worth having tested or not, or if possibly it is an issue with the Furuno unit.
driver27 is online now  
Reply With Quote
Old 06-14-2018, 04:42 PM
  #3  
Admirals Club Admiral's Club Member
THT sponsor
Marine Advertiser
 
Join Date: Oct 2009
Posts: 20,543
Default

To me it seems like the ducer has degraded..

if the sonar was left on at any time...and the boat was out of the water...that can cause the TM260 to have degrading issues as it overheats the elements
semperfifishing is online now  
Reply With Quote
Old 06-14-2018, 04:49 PM
  #4  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Apr 2010
Posts: 229
Default

Ok I will accept that answer as it makes sense to me. That sounds better than the if its over 8 or so years old its shot response Gemeco gave me. I have had for 4 or so years and it just never did a very good job, guess that's why the guy sold it... Oh well

Do you stock the TM 258 and will it do a reasonable job for bottom fishing in 300 foot or less water, and at least track the bottom to around 1500? Pm me a price shipped if you would be so kind. Thanks for your help.
driver27 is online now  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description: