Notices

airmar P79 garmin 720s

Old 05-18-2019, 05:47 PM
  #1  
Member
Thread Starter
 
Join Date: Oct 2003
Location: Copiague,NY
Posts: 55
Default airmar P79 garmin 720s

hello,
my wife bought me a p79 airmar for my garmin 720s.it came with the 8 way connector.the 720 has a 6 pin,I bought the adapter cable to go from 8 way to 6 pin.
just launched boat.the depth does not read and every once in awhile will read for a few seconds.as advise by airmar I held the transducer off the back of the boat in the water with same result.if I put the transducer to my ear can hear ticking in the transducer but its very erratic.sometimes not at all.
its in a 24 scout dorado,scout says where its mounted is solid fiberglass.
any suggestions,I'm waiting to hear back from airmar.
johngus is offline  
Old 05-19-2019, 08:23 AM
  #2  
Admirals Club Admiral's Club Member
THT sponsor
Marine Advertiser
 
Join Date: Oct 2009
Posts: 21,799
Default

What did you fill the P79 with...?
semperfifishing is offline  
Old 05-20-2019, 04:54 PM
  #3  
Member
Thread Starter
 
Join Date: Oct 2003
Location: Copiague,NY
Posts: 55
Default

i used marine antifreeze as directed in the instructions.Airmar says it looks to be a defective transducer.thanks.
johngus is offline  
Old 06-02-2019, 05:37 AM
  #4  
Member
Thread Starter
 
Join Date: Oct 2003
Location: Copiague,NY
Posts: 55
Default

received the replacement P79.it still will not work inside the boat.I have the mount filled with 2.5 ounces of marine antifreeze.I read mineral oil may work better?
if I fully submerge the P79 off the back of the boat it will read.in the boat the bilge is dry and the only thing submerged is the base in the antifreeze.does it need to fully submerged to work?
the part number I have is 31-234-13-02 says 5/8 female garmin.my 720s has a 6 pin harness so am using the 8 way to 6 way connector.
boat is a 2008 scout 242 dorado.scout says should be solid fiberglass where I am mounting very close to transom and almost at the bottom of the V in the hull.
is there another transducer you may have that should work for my application?I would like to stay with an in hull as boats already in the water.
thanks for your help!
johngus is offline  
Old 06-02-2019, 06:32 AM
  #5  
Admirals Club Admiral's Club Member
THT sponsor
Marine Advertiser
 
Join Date: Oct 2009
Posts: 21,799
Default

Have you mounted the tank?
semperfifishing is offline  
Old 06-02-2019, 05:04 PM
  #6  
Member
Thread Starter
 
Join Date: Oct 2003
Location: Copiague,NY
Posts: 55
Default

I have the tank mounted from the first transducer still in the boat.they only wanted the transducer returned so the new kit has everything in the box.new tank,and all the parts needed for install
johngus is offline  
Old 06-02-2019, 05:06 PM
  #7  
Member
Thread Starter
 
Join Date: Oct 2003
Location: Copiague,NY
Posts: 55
Default

I am over the 30 days from purchase so they did a warranty on the transducer and sent me a new one once I returned the old one.my wife purchased for me over the winter so not sure where online she purchased from.
figured I can probably sell this one if it s the incorrect one and I can get the correct one from you
johngus is offline  
Old 06-04-2019, 05:08 PM
  #8  
Member
Thread Starter
 
Join Date: Oct 2003
Location: Copiague,NY
Posts: 55
Default

do you have a 6 pin in hull transducer that should work?
johngus is offline  
Old 06-04-2019, 06:09 PM
  #9  
Admirals Club Admiral's Club Member
THT sponsor
Marine Advertiser
 
Join Date: Oct 2009
Posts: 21,799
Default

P79-6G.....$139 shipped
semperfifishing is offline  
Old 06-11-2019, 06:54 PM
  #10  
Member
Thread Starter
 
Join Date: Oct 2003
Location: Copiague,NY
Posts: 55
Default

How do I order?do you have a website?

We use payupal..just PM me your email address.

Last edited by semperfifishing; 06-12-2019 at 06:49 AM.
johngus is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread