Notices
 
Search: Posts Made By: Slickmullet99
Showing results 1 to 25 of 43
Search took 0.04 seconds.
12-03-2020, 12:17 PM
Replies: 9
Views: 331
Posted By Slickmullet99

i do not have the tool but I have heard you have...

i do not have the tool but I have heard you have to have it and the caps are easily damaged. Do you know where to purchase the tool?
12-03-2020, 12:15 PM
Replies: 9
Views: 331
Posted By Slickmullet99

Can you elaborate or be more specific?

Can you elaborate or be more specific?
12-03-2020, 04:59 AM
Replies: 9
Views: 331
Posted By Slickmullet99

Thanks. I have all the parts numbers and ordering...

Thanks. I have all the parts numbers and ordering info. I am more asking the best approach to install or fix.
12-02-2020, 03:59 PM
Replies: 9
Views: 331
Posted By Slickmullet99

Yamaha F115 Trim Reservoir Thread Stripped

My trim was making noise and seemed to lack power on my 2008 Yamaha F115. Did a little investigating and one of the rams is leaking so I had low fluid. I will be replacing the seal and cap o-ring...
11-15-2020, 09:52 AM
Replies: 23
Views: 988
Posted By Slickmullet99

Itís been a while but I have this figured out....

Itís been a while but I have this figured out. The switch panel has a main positive that comes into the positive bar. The ground / negative was hooked up on the negative panel switch negative which...
11-02-2020, 08:28 PM
Replies: 11
Views: 418
Posted By Slickmullet99

So the trim / oil harness is separate from the...

So the trim / oil harness is separate from the harness that connects to the gauge and then throttle. I need to investigate the connections at the throttle next.
10-31-2020, 08:45 PM
Replies: 23
Views: 988
Posted By Slickmullet99

I know you need a positive and negative to get a...

I know you need a positive and negative to get a 12v reading.
10-31-2020, 07:26 PM
Replies: 23
Views: 988
Posted By Slickmullet99

I can do that. Thatís no problem but Iím showing...

I can do that. Thatís no problem but Iím showing 0.xxx for voltage. Iím also showing the the terminals (for positive lead off switch) also showing 0.xxx. Itís confusing me.
10-31-2020, 07:22 PM
Replies: 23
Views: 988
Posted By Slickmullet99

I am just wanting a full understanding of the...

I am just wanting a full understanding of the switch system and how itís working. I do plan on adding some lighting in the near future. Everything is working. I have no clue why Iím not getting 12v...
10-31-2020, 05:24 PM
Replies: 11
Views: 418
Posted By Slickmullet99

There is a green and red/green connected at the...

There is a green and red/green connected at the tach. There is the same color Wiredís connecting at the motor. I will have to follow the wires from there. I thought it was a straight shot from motor...
10-31-2020, 05:10 PM
Replies: 23
Views: 988
Posted By Slickmullet99

To clarify, there is a main red power wire...

To clarify, there is a main red power wire connecting to the bus. For whatever reason I cantít get my multimeter to show me 12 volts. Everything electronic on the boat works normally. When I check...
10-31-2020, 02:54 PM
Replies: 11
Views: 418
Posted By Slickmullet99

2008 Yamaha 4 Stroke F115

2008 Yamaha 4 Stroke F115
10-30-2020, 10:14 PM
Replies: 23
Views: 988
Posted By Slickmullet99

it is really difficult to get a good picture....

it is really difficult to get a good picture. Iíll try again. The breakers are on top and they connect to the ďbarĒ. I checked voltage at the connectors leaving the switch but Iím not getting a 12v...
10-30-2020, 10:08 PM
Replies: 11
Views: 418
Posted By Slickmullet99

The green wire thatís in the harness or the...

The green wire thatís in the harness or the separate green wire?
10-30-2020, 07:25 PM
Replies: 23
Views: 988
Posted By Slickmullet99

What Iím asking is a basic understanding of how a...

What Iím asking is a basic understanding of how a boat switch system works and where I would see 12 volts with a multimeter.
10-30-2020, 06:03 PM
Replies: 23
Views: 988
Posted By Slickmullet99

Switch Panel Help / Explanation

Trying to get a basic understanding of how a switch panel works. My panel basically has the breaker type deals and then the switch itself. The bottom prong should be supplying the 12 volts?

...
10-30-2020, 05:57 PM
Replies: 11
Views: 418
Posted By Slickmullet99

Checked all the connections and they seem ok....

Checked all the connections and they seem ok. Checked the harness at the motor and gauge and donít see any visual issues. Is it possible that the wire / harness from gauge to motor is bad? Any way to...
10-23-2020, 10:19 PM
Replies: 11
Views: 725
Posted By Slickmullet99

Basically rerun that particular wire? Can I just...

Basically rerun that particular wire? Can I just jump off of the other running light? Running lights and brake lights are separate. LED lights.
10-23-2020, 06:02 PM
Replies: 11
Views: 725
Posted By Slickmullet99

Think Iím narrowing the problem down. The...

Think Iím narrowing the problem down. The passenger running light wire (brown) is extremely hot to the point it melted the jacket. Iím only getting 8 volts when I disconnected it from light. What...
10-22-2020, 11:30 AM
Replies: 11
Views: 725
Posted By Slickmullet99

Ok. Yeah Iím following you now.

Ok. Yeah Iím following you now.
10-22-2020, 10:50 AM
Replies: 11
Views: 725
Posted By Slickmullet99

Both lights have a ground off of them and then...

Both lights have a ground off of them and then there is a ground at the harness attached to trailer.
10-21-2020, 10:08 PM
Replies: 11
Views: 725
Posted By Slickmullet99

Trailer light help please?

Have LED trailer lights I just recently installed. When braking and turning both sides work fine. The running lights were not working and found a fuse on the Silverado that was blown. Replaced. Both...
10-20-2020, 12:53 PM
Replies: 11
Views: 418
Posted By Slickmullet99

Also the hours are stagnant on RPM gauge. Locked...

Also the hours are stagnant on RPM gauge. Locked at the same number.
10-20-2020, 11:07 AM
Replies: 11
Views: 418
Posted By Slickmullet99

Yamaha Multifunction RPM Gauge works Intermittently

My Yamaha Multifunction RPM gauge only works about 20 percent of the time. The other gauge showing fuel, speedometer, etc works fine. Any suggestions to get me started? Any wiring diagrams?
08-17-2020, 01:45 PM
Replies: 5
Views: 209
Posted By Slickmullet99

Cool. Iíll check it. Looks like the trim part is...

Cool. Iíll check it. Looks like the trim part is not working due to the trim sending unit being stuck. I assume the little tab moves to tell you trim location.
Showing results 1 to 25 of 43
 


 
Forum Jump

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.