Notices

2007 DF150 shaking

Reply

Old 09-29-2018, 09:57 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Aug 2012
Posts: 8
Default 2007 DF150 shaking

During my last trip, the motor starting shaking a lot at idle (both in gear & neutral). Under 1000 rpm it is shaking so bad that you can feel the hull vibrating. Replaced IAC valve this morning and it didn't fix the issue. Any suggestions?
kcjones99 is offline  
Reply With Quote
Old 09-29-2018, 10:27 AM
  #2  
Senior Member
 
Join Date: Jun 2014
Location: Middle Sound, NC
Posts: 6,934
Default

Dump your fuel filter and see if there is water there. Take the spark plugs out and look carefully at the tips. Look for water droplets or weird deposits. Check compression.

Start with that.
Corndog38 is offline  
Reply With Quote
Old 09-29-2018, 10:33 AM
  #3  
Junior Member
Thread Starter
 
Join Date: Aug 2012
Posts: 8
Default

First thing I did was check fuel and there was no water in the racor. Need to check/change plugs
kcjones99 is offline  
Reply With Quote
Old 10-01-2018, 05:39 AM
  #4  
Senior MemberCaptains Club Member
THT sponsor
 
Outboard Specialties's Avatar
 
Join Date: Jan 2007
Location: Pompano Beach, FL
Posts: 1,731
Default

as suggested above, check your fuel filters and change the spark plugs to begin with. A bad plug will keep one cylinder from running and make it rough. A compression check while you have plugs out is a good idea as well. Also check your oil for water contamination.
Outboard Specialties is offline  
Reply With Quote
Old 10-04-2018, 11:09 AM
  #5  
Junior Member
Thread Starter
 
Join Date: Aug 2012
Posts: 8
Default

Ended up being water in oil. Thanks for the suggestions
kcjones99 is offline  
Reply With Quote
Old 10-04-2018, 02:06 PM
  #6  
Senior MemberCaptains Club Member
THT sponsor
 
Outboard Specialties's Avatar
 
Join Date: Jan 2007
Location: Pompano Beach, FL
Posts: 1,731
Default

Originally Posted by kcjones99 View Post
Ended up being water in oil. Thanks for the suggestions
Your welcome, sorry to hear that though.
Outboard Specialties is offline  
Reply With Quote
Old 11-08-2018, 12:43 PM
  #7  
Senior Member
 
Join Date: Sep 2017
Posts: 198
Default

water in the oil? Bad head gasket?
ddd252 is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description: