Notices
Like Tree1Likes
  • 1 Post By Outboard Specialties

New Suzuki Gauge Fuel Burn Totals

Old 08-06-2019, 05:52 PM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jul 2006
Location: Ocala
Posts: 2,831
Default New Suzuki Gauge Fuel Burn Totals

Mike,
We swapped the C-10 gauges on our set of twin df350s to the new gauges. We are getting fuel burn per hour and total fuel burned on the port gauge but only getting fuel burn per hour no total burn on the starboard. Settings are identical on both gauges accept for the port and starboard designation. Is there possibility a setting we are missing? We have not attached the nema 2000 network to the gauges as we just want to keep it simple and just have them attached to the required harness that plugs into the main.

i was also wondering if a third gauge could be added to see total fuel burn for both engines like we had with a 3 gauge set up on the Yamahas we replaced.

Thanks,
Ken
kmoose is offline  
Old 08-07-2019, 05:03 AM
  #2  
Senior MemberCaptains Club Member
THT sponsor
 
Outboard Specialties's Avatar
 
Join Date: Jan 2007
Location: Pompano Beach, FL
Posts: 1,992
Default

The new gauges must be linked together via nmea2000 in order to communicate with each other, try this first.
kmoose likes this.
Outboard Specialties is offline  
Old 08-07-2019, 05:27 AM
  #3  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jul 2006
Location: Ocala
Posts: 2,831
Default

Roger that, I will give it a try and report back.

Thank you very much!
kmoose is offline  
Old 08-14-2019, 06:28 PM
  #4  
Junior Member
 
Join Date: Feb 2010
Posts: 7
Default

KMoose I just started a thread on the electronic forum because I have the identical problem.
My gauges are connected to nmea and I still can’t get a total fuel burn on the starboard engine.
Toy4Dad is offline  
Old 08-14-2019, 11:33 PM
  #5  
Senior Member
 
Join Date: Nov 2009
Location: Australia
Posts: 3,768
Default

Originally Posted by Toy4Dad View Post
KMoose I just started a thread on the electronic forum because I have the identical problem.
My gauges are connected to nmea and I still can’t get a total fuel burn on the starboard engine.
You do NOT have the same gauges as him. He has the new Suzuki OEM MFG4 gauges.

You said that you have C-10’s. Totally different beasts altogether.
Moonlighter475 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread