Notices

OS 385 with tripe 300 yamaha issues.

Old 07-26-2020, 07:00 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Feb 2020
Posts: 6
Received 0 Likes on 0 Posts
Default OS 385 with tripe 300 yamaha issues.

I just bought a brand new 2019 OS 385. I love the boat but am having issues with it directly out of the showroom. More specifically it tilts forward and is holding water toward the bow and midship. Pursuit says they are not aware of this problem, but could be because the boat was designed with the intentions of triple 350s but later changed to 300's because of the 350 flywheel problem. Has anyone else heard of this?

Overall, anyone have any other issues with this model right out of the factory? My list is pretty extensive and mind boggling considering how much the boat cost.
Old 07-26-2020, 07:21 AM
  #2  
Senior Member
 
Join Date: Dec 2010
Location: Mass. North Shore
Posts: 1,071
Received 179 Likes on 92 Posts
Default

Bucket list boat for me.
Sorry to hear about your problems, hope they get resolved quickly.
Likes:
Old 07-26-2020, 07:23 AM
  #3  
Admirals ClubCaptains Club Member Admiral's Club Member
THT sponsor
 
John_Madison CT's Avatar
 
Join Date: Aug 2001
Location: Old Saybrook, CT
Posts: 14,264
Received 686 Likes on 364 Posts
Default

Wow, that's terrible. I'd raise bloody hell with my dealer and Pursuit. Is it more pronounced with a light fuel load?

Post some pics if you can.
Old 07-26-2020, 11:53 AM
  #4  
Junior Member
Thread Starter
 
Join Date: Feb 2020
Posts: 6
Received 0 Likes on 0 Posts
Default

Very frustrating. I have an OS 345 that I'm selling. That boat is flawless and loved everything about it,I just needed a slightly large boat for sleeping arrangements with my kids. I'm contemplating giving this back and keeping the OS 345. SMH.
Old 07-26-2020, 12:04 PM
  #5  
Admirals Club Admiral's Club Member
 
Join Date: Jul 2017
Posts: 138
Received 53 Likes on 30 Posts
Default

Sorry to hear about this. I hear that Pursuit positions themselves as standing behind their product and quality. Hope they make it right. Would you be able to share what other issues you have? Is it quality/workmanship related? Considering a pursuit for my next boat. Best of luck.
Old 07-26-2020, 12:06 PM
  #6  
Senior Member
 
Join Date: Mar 2016
Posts: 257
Likes: 0
Received 13 Likes on 9 Posts
Default

There’s not midship and forward bilge pump in that boat? There should be
Old 07-26-2020, 12:54 PM
  #7  
Senior Member
 
Join Date: Feb 2016
Posts: 279
Received 65 Likes on 47 Posts
Default

I would not be putting hours on it till this is resolved.
Old 07-26-2020, 01:03 PM
  #8  
Admirals Club Admiral's Club Member
 
Join Date: Dec 2015
Location: Cape May, NJ
Posts: 188
Received 64 Likes on 38 Posts
Default

Weight of triple 350s minus weight of triple 300s equals XX, put XX weight in the stern to possibly prove or disprove their theory ....
Old 07-26-2020, 02:26 PM
  #9  
Senior Member
 
Join Date: Aug 2011
Posts: 142
Received 47 Likes on 22 Posts
Default

something wrong there, just saying, plenty boats out there that come with different horsepower engines as options that i dont think cause a problem
Old 07-26-2020, 05:36 PM
  #10  
Admirals Club Admiral's Club Member
 
Join Date: Jul 2011
Location: NJ
Posts: 867
Received 172 Likes on 99 Posts
Default

Where are you located ?
Old 07-26-2020, 05:51 PM
  #11  
Admirals Club Admiral's Club Member
 
Join Date: Jul 2013
Posts: 599
Received 256 Likes on 133 Posts
Default

The 350s weigh 800 pounds and the 300s weigh about 580-600. Roughly 600 pound difference.
Need about 75 gallons of water to counter that difference in weight. Fill up a couple coolers or whatever and put them in the stern and see if that makes your problem go away.
Old 07-26-2020, 05:57 PM
  #12  
Junior Member
Thread Starter
 
Join Date: Feb 2020
Posts: 6
Received 0 Likes on 0 Posts
Default

Thanks. I'll try to follow the freezer and live well. Its alloy of extra weight I have no desire to carry around. :-(
Old 07-27-2020, 04:50 AM
  #13  
Senior MemberCaptains Club Member
 
Join Date: Feb 2005
Location: CT
Posts: 1,099
Received 184 Likes on 109 Posts
Default

Just curious what sort of range you have on the boat?
Old 07-27-2020, 04:55 AM
  #14  
Admirals Club Admiral's Club Member
 
fireisland1's Avatar
 
Join Date: Jun 2011
Posts: 5,852
Received 3,162 Likes on 1,388 Posts
Default

Originally Posted by Gmongeon322 View Post
Very frustrating. I have an OS 345 that I'm selling. That boat is flawless and loved everything about it,I just needed a slightly large boat for sleeping arrangements with my kids. I'm contemplating giving this back and keeping the OS 345. SMH.
you can ‘give back’ a boat? Interesting concept.
Old 07-27-2020, 05:02 AM
  #15  
Junior Member
Thread Starter
 
Join Date: Feb 2020
Posts: 6
Received 0 Likes on 0 Posts
Default

Obviously, I can't give it back. The whole team, dealership and pursuit have been very responsive....it's just frustrating to buy a brand new boat and find something wrong with it every time it is used.
Old 07-27-2020, 06:17 AM
  #16  
Senior Member
 
Join Date: Mar 2016
Posts: 257
Likes: 0
Received 13 Likes on 9 Posts
Default

Originally Posted by Gmongeon322 View Post
Obviously, I can't give it back. The whole team, dealership and pursuit have been very responsive....it's just frustrating to buy a brand new boat and find something wrong with it every time it is used.
Once again there is no forward or midship bilge to handle this water?
Old 07-27-2020, 06:38 AM
  #17  
Senior MemberCaptains Club Member
 
Join Date: Feb 2005
Location: CT
Posts: 1,099
Received 184 Likes on 109 Posts
Default

Originally Posted by mud turtle View Post
Once again there is no forward or midship bilge to handle this water?

it doesn’t make sense. Also, why is there so much water in the bilge of a brand new boat?
Likes:
Old 07-27-2020, 07:27 AM
  #18  
Senior Member
 
Join Date: Sep 2006
Location:
Posts: 1,238
Received 200 Likes on 105 Posts
Default

.

Last edited by HarborRd; 07-27-2020 at 07:29 AM. Reason: can't delete posts anymore? Horrible change to the UI
Old 07-27-2020, 08:18 AM
  #19  
Admirals Club Admiral's Club Member
 
Join Date: Mar 2017
Location: Milford, CT
Posts: 197
Received 42 Likes on 33 Posts
Default

GMON, I commented on the boating forum thread. I have had some water in my forward bilge, 2019 OS355, but it was fresh so could be rain or AC condenser. Dealer thought it might have been seal around bow thruster (they have seen some issues there before) but they checked and that area was bone dry. Use a small shop vac and remove the water then watch it. In mine its not enough to trigger the bilge. What other problems are you having? Sounds like you have a list? Curious so I can watch out for them..

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.