Notices

JointAsset JointAsset is offline

Admirals Club

Visitor Messages

Showing Visitor Messages 1 to 5 of 5
  1. jpatt2020
    06-10-2019 09:13 AM
    So i got mine working this weekend. did you make sure you installed the resistor cap that came from the boat diagnostic port on the vesselview module? that i believe was my mistake. also, i uninstalled the app and reinstalled. i did not try reconnecting to the engine until it was running on the water instead of on trailer with key in accessory. everything connected right up and it worked perfectly. good luck to you!
  2. jpatt2020
    06-07-2019 09:28 AM
    Hello--did you ever figure out the pairing issue with your VesselView mobile? I'm getting the same error that setup can't complete. Thanks!
  3. PCBerryMan
    09-21-2014 06:01 PM
    Hi saw your post about detailing. I have a 24ft center console bay boat, I am also curious what Superior charged you for a full wax/detail as I will need one in the next month or so. Went to their website they look pretty impressive.

    Thanks,
    Marcus
  4. Reel Smoker Fishing
    07-30-2014 04:49 AM
    I'm in miami Fl how about you?
  5. 54bullwinkle
    03-02-2014 05:10 PM
    what patent attorney did you use if you don't mind me asking. Thanks

About Me

  • About JointAsset
    Country of Residence
    US
  • Signature
    1983 25' SeaVee

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 07:00 PM
  • Join Date: 07-31-2011
  • Referrals: 0