Notices

Simrad NSS evo 2 help

Reply

Old 04-04-2018, 09:21 AM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Dec 2016
Posts: 78
Default Simrad NSS evo 2 help

I recently installed a Simrad NSS 16 evo 2 with a total scan transducer. I just found out that my boat has a airmar b260 thru-hull transducer. What do i need to do to run both transducers, do i need a sonar module or some kind of adapter?
Hg29 is offline  
Reply With Quote
Old 04-04-2018, 09:28 AM
  #2  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 13,192
Default

You need a SonarHub and also a Lowrance 7-pin pigtail connector in case the B260 don't have a Lowrance/Simrad connector.
abbor is offline  
Reply With Quote
Old 04-04-2018, 09:42 AM
  #3  
Admirals Club Admiral's Club Member
THT sponsor
 
Join Date: Jun 2013
Location: Melbourne Beach
Posts: 428
Default

Originally Posted by abbor View Post
You need a SonarHub and also a Lowrance 7-pin pigtail connector in case the B260 don't have a Lowrance/Simrad connector.
If you want to run both at the same time, that is. Right Abbor?
stratt7777 is offline  
Reply With Quote
Old 04-04-2018, 10:27 AM
  #4  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 13,192
Default

Originally Posted by stratt7777 View Post
If you want to run both at the same time, that is. Right Abbor?
Yes, to run both at the same time or to not have to reconfigure and reboot when changing transducer.
abbor is offline  
Reply With Quote
Old 04-16-2018, 04:51 PM
  #5  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Dec 2016
Posts: 78
Default

Originally Posted by abbor View Post
Yes, to run both at the same time or to not have to reconfigure and reboot when changing transducer.
https://www.hodgesmarine.com/Navico-...-13262-001.htm is this the connector you were talking about? I bought a different one and it doesn't seem to work.
Hg29 is offline  
Reply With Quote
Old 04-16-2018, 05:05 PM
  #6  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 13,192
Default

You need this:

https://www.westmarine.com/buy/lowra...ires--14706568
abbor is offline  
Reply With Quote
Old 04-16-2018, 05:24 PM
  #7  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Dec 2016
Posts: 78
Default

Originally Posted by abbor View Post
Amazon Amazon
is this one the same? That's the one i have
Hg29 is offline  
Reply With Quote
Old 04-16-2018, 06:52 PM
  #8  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 13,192
Default

Yes, it's the same.
abbor is offline  
Reply With Quote
Old 04-16-2018, 06:54 PM
  #9  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Dec 2016
Posts: 78
Default

Originally Posted by abbor View Post
Yes, it's the same.
What do I do with the extra wires and the wires that don't mach up to another color?
Hg29 is offline  
Reply With Quote
Old 04-17-2018, 01:20 AM
  #10  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 13,192
Default

Who has told you to connect same colors

I posted this in another thread yesterday:

Originally Posted by abbor View Post
Airmar - - - Lowrance
Blue - - - Red
Black - - - Black
Inner bare - - - Inner bare
White - - - Yellow
Brown - - - Outer bare
Outer bare - - - Outer bare
​​​​​​​
abbor is offline  
Reply With Quote
Old 04-17-2018, 11:08 AM
  #11  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Dec 2016
Posts: 78
Default

Originally Posted by abbor View Post
Who has told you to connect same colors

I posted this in another thread yesterday:

Thanks for the help got it to work. Just to make sure, theres 2 wires that aren't used correct?
Hg29 is offline  
Reply With Quote
Old 04-17-2018, 12:40 PM
  #12  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 13,192
Default

Blue and orange in the pigtail adapter are not used, they are for a speed sensor.
abbor is offline  
Reply With Quote

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread
 
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in: