Notices
Like Tree3Likes
  • 2 Post By semperfifishing
  • 1 Post By barclayrl

Garmin 94SV Trasnducer causing wake

Old 12-04-2017, 11:33 AM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jan 2016
Location: Charleston, SC
Posts: 268
Default Garmin 94SV Trasnducer causing wake

Hello:

Got the above unit installed with the new transducer. I positioned this where the old one was. I'm getting a decent 'wake' from the transducer, water is kinda spraying up and hitting the side of the engine.
I didn't have this issue before, the new transducer is significantly longer though. I attach a couple of pics, is it possible that the transducer angle to water line isnt correct?

thanks a lot in advance
Attached Images   
limey940 is offline  
Old 12-04-2017, 11:56 AM
  #2  
Admirals Club Admiral's Club Member
THT sponsor
Marine Advertiser
 
Join Date: Oct 2009
Posts: 21,713
Default

You can put a transducers shield on it.

But it seems a bit too low...and the instep may be causing turbulence.



Also..do you have room to do this in the inset/step ?
mdees88 and limey940 like this.

Last edited by semperfifishing; 12-04-2017 at 05:28 PM.
semperfifishing is offline  
Old 12-04-2017, 06:23 PM
  #3  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jan 2016
Location: Charleston, SC
Posts: 268
Default

Originally Posted by semperfifishing View Post
You can put a transducers shield on it.

But it seems a bit too low...and the instep may be causing turbulence.



Also..do you have room to do this in the inset/step ?
Thanks Zemper, just bought a shield and will level it of and see if that works.
limey940 is offline  
Old 12-05-2017, 05:30 AM
  #4  
Admirals Club Admiral's Club Member
 
Join Date: Jun 2012
Location: Chambersburg, PA
Posts: 952
Default

I had the same problem before as well the shield fixed the issue. hope it does for you as well,
limey940 likes this.
barclayrl is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread