Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Marine Electronics Forum
Reload this Page >

7612xsv & GT51-TM: one side of sidescan is dark

Notices
Marine Electronics Forum

7612xsv & GT51-TM: one side of sidescan is dark

Old 12-04-2017, 08:52 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Apr 2010
Location: Sarasota, FL
Posts: 2,823
Likes: 0
Received 273 Likes on 139 Posts
Default 7612xsv & GT51-TM: one side of sidescan is dark

New install, was working fine for a few weeks. Half way thru yesterday one side of the sidescan and entire bottom view went dark. Conventional chirp and rest of the plotter is fine. Bad GT51?
Attached Images  
Old 12-04-2017, 09:30 AM
  #2  
Admirals Club Admiral's Club Member
THT sponsor
Marine Advertiser
 
Join Date: Oct 2009
Posts: 22,321
Likes: 0
Received 1,426 Likes on 704 Posts
Default

I would suggest a faulty transdcuer element on that side.


.
Old 12-04-2017, 10:12 AM
  #3  
Senior Member
Thread Starter
 
Join Date: Apr 2010
Location: Sarasota, FL
Posts: 2,823
Likes: 0
Received 273 Likes on 139 Posts
Default

Thanks Gill.

Referencing the scuttlebutt regarding whether there is a dedicated down view ducer element in the GT51, and as both the one side AND the down view are blank, would this indicate that both the one side element AND the down element are kaput (assuming there is a dedicated down element)? Or does this give any indication there is not a dedicated down view element.
Old 12-04-2017, 11:17 AM
  #4  
Senior Member
 
Join Date: Jan 2012
Posts: 1,741
Likes: 0
Received 51 Likes on 49 Posts
Default

Originally Posted by NEBassMan View Post
Thanks Gill.

Referencing the scuttlebutt regarding whether there is a dedicated down view ducer element in the GT51, and as both the one side AND the down view are blank, would this indicate that both the one side element AND the down element are kaput (assuming there is a dedicated down element)? Or does this give any indication there is not a dedicated down view element.
switch to DownVu mode(or clearVu if newer software) if you see a full image there then it is just the port sidevu element that is faulty. Also check the connections for bent or corroded pins.
Old 12-04-2017, 11:52 AM
  #5  
Admirals Club Admiral's Club Member
THT sponsor
Marine Advertiser
 
Join Date: Oct 2009
Posts: 22,321
Likes: 0
Received 1,426 Likes on 704 Posts
Default

Originally Posted by NEBassMan View Post
Thanks Gill.

Referencing the scuttlebutt regarding whether there is a dedicated down view ducer element in the GT51, and as both the one side AND the down view are blank, would this indicate that both the one side element AND the down element are kaput (assuming there is a dedicated down element)? Or does this give any indication there is not a dedicated down view element.
The GT51 has the full 3 structure elements...so I think you have a bad ducer.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.