Notices
Marine Electronics Forum

New JL system installed ?

Old 09-01-2017, 09:28 PM
  #1  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Nov 2005
Location: cape coral, fl
Posts: 6,118
Received 644 Likes on 395 Posts
Default New JL system installed ?

This maybe a easy question but I am lost and Google was not my freind. I have the media master and when you shut down via the power button than turn battery switch off everything is good. When I turn the battery switch back on the media master comes on at full blast. Why and how do I stop it from happening ?

Secondary question. I was not going to run subs but I got the itch now. I have a pair of M10s. What would be your recommendation for JL amplifier ? I am running the m600 to the other speakers. Was thinking the 200 would be okay but not sure. I want the system to be balanced and clean sounding. I am not at the sandbar boater.
Old 09-01-2017, 09:56 PM
  #2  
Senior Member
 
Join Date: Jan 2013
Location: Sarasota/ Bradenton fl
Posts: 3,315
Likes: 0
Received 77 Likes on 65 Posts
Default

Originally Posted by bsh102 View Post
This maybe a easy question but I am lost and Google was not my freind. I have the media master and when you shut down via the power button than turn battery switch off everything is good. When I turn the battery switch back on the media master comes on at full blast. Why and how do I stop it from happening ?

Secondary question. I was not going to run subs but I got the itch now. I have a pair of M10s. What would be your recommendation for JL amplifier ? I am running the m600 to the other speakers. Was thinking the 200 would be okay but not sure. I want the system to be balanced and clean sounding. I am not at the sandbar boater.
M400 bridged or m600 would be a great choices
Old 09-02-2017, 07:24 PM
  #3  
Senior Member
 
Join Date: Feb 2015
Location: Jensen Beach. Fl
Posts: 1,281
Likes: 0
Received 80 Likes on 65 Posts
Default

I also installed the mm 100 and like second trip it went to wide open volume as soon as it powered up. Replaced win new head unit and problem solved. Place I do business with said they have seen that a couple times. You have a bad head unit.

No problems with mine since replaced Good luck! Oh yea was all covered under warranty.
Old 09-02-2017, 09:05 PM
  #4  
Senior Member
 
Join Date: Jun 2017
Posts: 613
Likes: 0
Received 38 Likes on 35 Posts
Default

Originally Posted by NeverEasy2014 View Post
I also installed the mm 100 and like second trip it went to wide open volume as soon as it powered up. Replaced win new head unit and problem solved. Place I do business with said they have seen that a couple times. You have a bad head unit.

No problems with mine since replaced Good luck! Oh yea was all covered under warranty.
I hope mine doesn't have this problem ...
Old 09-03-2017, 03:52 AM
  #5  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Nov 2005
Location: cape coral, fl
Posts: 6,118
Received 644 Likes on 395 Posts
Default

Thank you for the info. The neighbors were a little annoyed yesterday when I turned the battery switch on at 5:45am and hopped off the boat. I made it into the garage before it powered up and than we had a concert in the yard.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.