Notices
Marine Electronics Forum

Garmin GSD 24 Problem

Old 08-27-2017, 10:48 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 3
Likes: 0
Received 1 Like on 1 Post
Default Garmin GSD 24 Problem

Hi,
I have Garmin GPSMAP 4010 Chartplotter with GPS, GSD 24, GMR 18.
The GSD 24 have Solid Red LED status and depth not shown on chartplotter. I try to check network cable, power cable and replace transducer with new one but still have problem.

GPSMAP detects GSD 24 v2.20 with no alias on marine network section. But it doesn't works. After updating GPSMAP with new version, GSD could not update after reseting chartplotter.

Also i have another problem. When i disconnect network cable of GSD24, Radar disconnected with message "Radar Service Lost" and when connecting gsd24 again, Radar come back and works fine.

Please help me
Likes:
Old 05-08-2020, 06:55 AM
  #2  
Junior Member
 
Join Date: May 2020
Posts: 8
Received 0 Likes on 0 Posts
Default

mahdian,
I'm having similar issues leaving out the radar part as it's working just fine. Did you ever get this solved?
Old 05-08-2020, 06:56 AM
  #3  
Junior Member
 
Join Date: May 2020
Posts: 8
Received 0 Likes on 0 Posts
Default

mahdian,
I'm having similar issues leaving out the radar part as it's working just fine. Did you ever get this solved?
Old 05-08-2020, 12:33 PM
  #4  
Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 3
Likes: 0
Received 1 Like on 1 Post
Default

Originally Posted by SoFloYass View Post
mahdian,
I'm having similar issues leaving out the radar part as it's working just fine. Did you ever get this solved?
Hello,
As my investigations, my data cable between GSD24 and GPSMAP shorted to ground and also shorted one pair of cables.

So after changing the network cable, my problem solved.

whats your exact problem?
Old 05-08-2020, 12:47 PM
  #5  
Junior Member
 
Join Date: May 2020
Posts: 8
Received 0 Likes on 0 Posts
Default

After updating the GPSMAP4210 to 7.80 the sonar and depth went away. GSD 24 is at latest version being 3.10 . I made my own network cable and I get the same symptom and it’s showing a solid red light. Boat hasn’t even moved.
Old 05-08-2020, 01:09 PM
  #6  
Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 3
Likes: 0
Received 1 Like on 1 Post
Default

Originally Posted by SoFloYass View Post
After updating the GPSMAP4210 to 7.80 the sonar and depth went away. GSD 24 is at latest version being 3.10 . I made my own network cable and I get the same symptom and it’s showing a solid red light. Boat hasn’t even moved.
whats you previous version of gpsmap firmware? 7.70 or older? There is a change on 7.70 and newer firmware that affected on GSD24/26.

So you can downgrade your firmware and test it again.

unfortunately i sold my boat and no more access to it to check other conditions...
Old 05-08-2020, 02:28 PM
  #7  
Junior Member
 
Join Date: May 2020
Posts: 8
Received 0 Likes on 0 Posts
Default

If you could point me towards the downgrade version 7.70 it would help because I’ve been trying to do that. I have a strong feeling it was the upgrade. I was on 7.70 and not 7.50 like I mentioned as I just reference back to an image I had taken prior to the update.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.