Notices
Marine Electronics Forum

Evo2 - yellow icon on screen???

Old 08-23-2017, 05:52 PM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Aug 2015
Location: Augusta, GA
Posts: 719
Received 279 Likes on 140 Posts
Default Evo2 - yellow icon on screen???

At the very top left next to the icon that looks like a signal strength icon I see what looks like a yellow exclamation mark with a line under it. Though maybe a warning icon but the warnings page doesnt show anything current. What is this yellow thing? I have 2 9" screens that are netowrked. Its only on one unit.
Old 08-23-2017, 07:29 PM
  #2  
Senior Member
 
Join Date: Dec 2015
Posts: 214
Likes: 0
Received 9 Likes on 7 Posts
Default

You have downloads waiting. Go to the files page and check your transfers
Old 08-23-2017, 07:36 PM
  #3  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Aug 2015
Location: Augusta, GA
Posts: 719
Received 279 Likes on 140 Posts
Default

Okay.. I have been getting that message screen about downloads. No wifi module so does this just mean load the current update on a card and upload?
Old 08-24-2017, 07:14 AM
  #4  
Admirals Club Admiral's Club Member
 
Join Date: Oct 2015
Location: FL - Ponce Inlet
Posts: 335
Received 42 Likes on 32 Posts
Default

Originally Posted by Low Bidder View Post
Okay.. I have been getting that message screen about downloads. No wifi module so does this just mean load the current update on a card and upload?
Affirmative.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.