Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Marine Electronics Forum
Reload this Page >

Simrad AP24 reset and commissioning issue

Notices
Marine Electronics Forum

Simrad AP24 reset and commissioning issue

Old 08-23-2017, 09:54 AM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jul 2012
Posts: 62
Received 11 Likes on 3 Posts
Default Simrad AP24 reset and commissioning issue

I'm having problems with commissioning AP24 after doing reset. I was not able to stay on course with autopilot the problem seemed to be getting worse as time went on. 2016 new install with NSS evo2 w RC42 Rate compass. I can not get the dockside portion of the commissioning to center the motor. The turn to starboard doesn't seem to turn very much even after selecting "no" several times however it does seem to increse power with each "no" and does turn somewhat. Then after selecting "yes" and manually turning to Max Starboard it does go to Max port but on return to center it goes past center 10*to15* and stops. This is being done thru AP24 menu on the unit itself. When I try to use the NSS evo2 I get very little response from the motor and motor does not even get to max port before stopping in similiar spot. I had tech support on the phone the other day while on the water and the guy said if it says centering complete that it is and go try the seatrial? That was a failure as I basically went in circles instead of a series of S turns. Back to dock tried several more dockside motor centering with no success. Going back down to boat tonight to look into hydraulic steering system? Also have the latest updates from simrad to install however this was working albeit with having to correct course in 1* or 10* increments far to frequently. Any help would be appreciated Thanks
Old 08-23-2017, 12:09 PM
  #2  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,450
Likes: 0
Received 1,130 Likes on 920 Posts
Default

I suspect you have problems with the hydraulics, air or leak.

Start with the engine in center, put on a tape around the top of the steering wheel as a marker. Check the number of turns from center to end stop both port and starboard, this should be the same, if not you have most probably air in the system, but a leak can also cause this.
Old 08-23-2017, 01:25 PM
  #3  
Admirals Club Admiral's Club Member
 
Join Date: Jul 2008
Location: Palm City, Fl
Posts: 290
Received 34 Likes on 22 Posts
Default

I just went through the same issue, mine would not go past halfway, had to replace the ram and everything works now. like abbor said, check the hydraulics
Old 08-23-2017, 02:54 PM
  #4  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jul 2012
Posts: 62
Received 11 Likes on 3 Posts
Default Thanks

I did speak with simrad again today they suspect air or debris in reverse hydo pump. Suggested I apply voltage to the pump
(Disconnect AP computer and use those wires) when motor turns have someone turn wheel the opposite way this should force air or debris out of pump?
Does this sound like a reasonable idea to anybody
Old 08-23-2017, 03:00 PM
  #5  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,450
Likes: 0
Received 1,130 Likes on 920 Posts
Default

Yes, this will remove air from the autopilot pump. But before doing this check the number of turns for the wheel as I described previously.
Old 08-23-2017, 04:39 PM
  #6  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jul 2012
Posts: 62
Received 11 Likes on 3 Posts
Default Thanks

Got it will check in tomorrow with results.
Old 08-23-2017, 04:47 PM
  #7  
C3D
Senior Member
 
Join Date: Jul 2017
Posts: 1,603
Received 1,349 Likes on 652 Posts
Default

I struggled with a similar issue. When going through the commissioning, when the unit asks you whether the rudders` turn, Sim rad customer service advise me I had to say no eight times before it would properly adjust itself. Like a charm, on the ninth it worked perfectly. Try that.
Old 08-24-2017, 02:05 PM
  #8  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jul 2012
Posts: 62
Received 11 Likes on 3 Posts
Default Update

Okay so I bled the reverse hydraulic pump and the helm pump there seem to be some air in there the outboard is coming back to Centerline with the rudder test when I go to move the autopilot 10 degrees starboard or port the motor just keeps moving in increments in One Direction like maybe my rate Compass is faulty I guess I'm going to go do a sea trial Auto-Tune but in my driveway when I engage the autopilot 1 or 10 degrees starboard or port it just keeps engaging in increments that make no sense and ends up at Max port or starboard with no Rhyme or Reason I can't believe after bleeding the system but this is operating correctly
Old 08-24-2017, 02:35 PM
  #9  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,450
Likes: 0
Received 1,130 Likes on 920 Posts
Default

You need to bleed the ram cylinder as well.
Old 08-24-2017, 03:04 PM
  #10  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jul 2012
Posts: 62
Received 11 Likes on 3 Posts
Default Thanks

Originally Posted by abbor View Post
You need to bleed the ram cylinder as well.
Forgive my inexperience but is there a particular order I need to bleed these in or can I just now bleed the ram without having to do the others again
Old 08-25-2017, 04:36 AM
  #11  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,450
Likes: 0
Received 1,130 Likes on 920 Posts
Default

I typically go back and forth a couple of times.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.