Notices
Marine Electronics Forum

Simrad Go Free connection problem

Old 08-21-2017, 04:49 AM
  #1  
Member
Thread Starter
 
Join Date: Jun 2013
Posts: 74
Received 8 Likes on 3 Posts
Default Simrad Go Free connection problem

I can't get my NSS7 Gen 1 unit to communicate with my tablet. I get the Icon on my phone for the unit but it will not connect to it. Any suggestions of what the issue might be? I am pretty sure it is running the 3.0 software but am going to download it Friday to make sure that isn't the issue.
Old 08-22-2017, 06:27 PM
  #2  
Senior MemberCaptains Club Member
 
Join Date: Oct 2006
Location: Southern NH
Posts: 2,624
Received 21 Likes on 10 Posts
Default

I have had this problem (can see the plotter icon but it never makes the connection) and finally found out it was caused by interference from my long distance WIFI transceiver which has a much more powerful output than normal. When I turned that off, problem gone.

So perhaps you have something onboard that is causing interference? LED bulbs, motors, nearby radio or other electrical or electronic device. Try turning other things off.

Ken

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.