Notices
Marine Electronics Forum

Lowrance HDS unit missing folders

Old 11-20-2016, 10:34 AM
  #1  
Junior Member
Thread Starter
 
Join Date: Mar 2016
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Default Lowrance HDS unit missing folders

Hi
I have 2 identical Lowrance HDS 9 Gen2 Touch units. I recently discovered that the are not identical i the software structure. In one device under "My files", there are a "Manuals" folder where the units manual are stored. In the other unit this folder is missing. They are on the same firmware level. I have tried to downgrade the device to version 2.0 where the pdf reader should be introduced but still no folder. I have tried to upgrade again to newest firmware level both by SDcard and by GoFree WIFI. I have tried to upgrade with and without network connection. I have tried to Hard reset the unit between and after upgrades. I have contacted our countrys Lowrance prostaff, but still no explanation or solution. It it not really important for me to get the "manuals" folder back, but I want to know why it is missing and what else could be missing if this is not there.
Best regards
Kristian Carøe - Denmark
www.team-emilie.dk
Attached Images   
Old 11-20-2016, 10:58 AM
  #2  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,454
Likes: 0
Received 1,130 Likes on 920 Posts
Default

Look under Hardware (lower left corner), seems as an eMMC partition (2GB) is missing. Contact Navico support.
Old 11-20-2016, 11:32 AM
  #3  
Junior Member
Thread Starter
 
Join Date: Mar 2016
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Default

That is just the SDcard with my Navionics chart on. If I remove the card, the 2GB info dissapers
Old 11-20-2016, 11:48 AM
  #4  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,454
Likes: 0
Received 1,130 Likes on 920 Posts
Default

My NSS Evo is showing 3.9GB and GO7 XSE 7.8GB in the same position, both without any uSD card inserted.
Old 11-20-2016, 12:11 PM
  #5  
Junior Member
Thread Starter
 
Join Date: Mar 2016
Posts: 8
Likes: 0
Received 0 Likes on 0 Posts
Default

Okay but its the device to the left that have the right folders. There are no sd card in the left device. If I remove the sd card from the right device the hardware info are the same. So I don't Think the problem is here.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.