Notices
Marine Electronics Forum

Lowrance HDS 12 50/200 sounder

Old 06-14-2016, 10:22 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Feb 2012
Posts: 435
Likes: 0
Received 2 Likes on 2 Posts
Default Lowrance HDS 12 50/200 sounder

I have a gen 2 HDS 12 with the 50/200 sounder and side scan. When running down the river it reads perfectly. When we get offshore 80ft+ of water the sounder only reads 1.5ft but the contour map shows 370ft. Any ideas? When we got back in the river it read fine.
Old 06-14-2016, 10:24 AM
  #2  
Admirals Club Admiral's Club Member
 
Join Date: Apr 2011
Location: Clearwater,FL
Posts: 692
Likes: 0
Received 17 Likes on 14 Posts
Default

Could it be the Frequency?
Old 06-14-2016, 11:06 AM
  #3  
Senior Member
Thread Starter
 
Join Date: Feb 2012
Posts: 435
Likes: 0
Received 2 Likes on 2 Posts
Default

I thought it was on auto but I could be wrong. Not sure why it would work in a river that 50+ft deep but not when I got out of the river.
Old 06-14-2016, 11:21 AM
  #4  
Senior Member
 
Join Date: Nov 2009
Location: Australia
Posts: 4,168
Received 353 Likes on 272 Posts
Default

In the setup menu, have you got the correct transducer selected? Very important.

Also, what fishing mode is selecetd in the sonar menu? If youve got it set for shallow water fishing mode it wont do well out in the deeper water.

The 3rd thing is transducer installation. A poorly angled tranducer will often work fine in shallow water but then be found wanting in deeper water. If youve got the first two things listed above right, then some photos of the transducer so we can see it installed on the transom from several angles will help to seemif it is installed correctly. If you have trouble with that, dig out the transducer i stallation manual that came with the unit and check to see that it is installed as per recommended location, angles etc.
Old 06-22-2016, 12:34 PM
  #5  
Senior Member
Thread Starter
 
Join Date: Feb 2012
Posts: 435
Likes: 0
Received 2 Likes on 2 Posts
Default

I got back to the boat the other night and found it was set to shallow water. That's probably why it was malfunctioning in 1000+ft.
Old 06-22-2016, 12:37 PM
  #6  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 14,718
Likes: 0
Received 703 Likes on 559 Posts
Default

A transom mount Lowrance 50/200 kHz transducer is not a 1000' transducer, it can probably give acceptable results at 300'.
Old 06-22-2016, 12:55 PM
  #7  
Senior Member
Thread Starter
 
Join Date: Feb 2012
Posts: 435
Likes: 0
Received 2 Likes on 2 Posts
Default

"What frequencies do I need? Here is a quick breakdown: Low CHIRP or 50kHz—Lower frequency means higher power for deep-water fishing.
Medium CHIRP or 83kHz—Specifically designed to give the widest coverage area, 83 kHz is ideal for watching a bait under the transducer in shallow water"

(http://www.lowrance.com/en-US/Support/Transducers/)

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.