Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Marine Electronics Forum
Reload this Page >

Evo2 & 3D structure scan buggy? or working fine?

Notices
Marine Electronics Forum

Evo2 & 3D structure scan buggy? or working fine?

Old 06-04-2016, 03:59 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Dec 2007
Location:
Posts: 417
Likes: 0
Received 1 Like on 1 Post
Default Evo2 & 3D structure scan buggy? or working fine?

Recently installed:
Nss12 Evo 2
3D structure scan and sonar hub
Go 5 Simrad w/ Total scan x-ducer

After a current software update, the Nss12 Evo 2 is reading the 3D SS loud and clear. I can see all scans(3D, down, side scan) on the Structure selection from the home screen. my concerns are:
Can't get a temp reading
The is nothing that comes up under the "echo selection" on the home screen so that you can read arches instead of scans.
I tried to find the 3D SS ducer under the selection menu, but it is not available.
The 3D SS is available and working under the structure selection from the home screen.
Is this how it is until you add another transducer? I have an older Airmar b744v thru hull that is ready to be tied in via pig tail, but I was a little suprised that honker of a transducer could not provide temp. Am I missing something?

The little go5 does all the above, and looks great too.
Old 06-05-2016, 01:38 AM
  #2  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,433
Likes: 0
Received 1,128 Likes on 918 Posts
Default

StructureScan 3D is a DownScan and SideScan unit, you need an ordinary transducer connected directly to NSS Evo2 in addition.

You need to select StructureScan 3D as temperature source in the Network, Data sources menu.

StructureScan 3D should not show up in the transducer installation menu.
Old 06-05-2016, 06:00 AM
  #3  
Senior Member
Thread Starter
 
Join Date: Dec 2007
Location:
Posts: 417
Likes: 0
Received 1 Like on 1 Post
Default

Thanks Abbor,
That is what I was thinking, just wanted to make sure.
I will wire up the older Airmar b744v until I can pony up for a chirp.
I have read some wiring diagrams for that particular unit to the lowrance blue pigtail.
Can I harm the MFD unit (fry it) by getting these connections wrong?
Thanks
Old 06-05-2016, 06:50 AM
  #4  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,433
Likes: 0
Received 1,128 Likes on 918 Posts
Default

Follow the wiring shown in the first post in the thread linked below, with one exception, since this is a non XID transducer Airmar White should go to Lowrance (Simrad) Yellow.

http://www.thehulltruth.com/marine-e...-sonarhub.html

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.