Notices
Marine Electronics Forum

Garmin VHF 200

Old 05-30-2016, 11:51 PM
  #1  
Junior Member
Thread Starter
 
Join Date: May 2016
Posts: 1
Likes: 0
Received 0 Likes on 0 Posts
Default Garmin VHF 200

Does anyone have a solution to the issue with Garmin vhf 200 radio transmitting but not receiving? We sent our radio out for repair (Garmin replaced the unit) however the problem still exists. Could this problem be with the antenna or the NMEA 2000 connections?
Old 05-31-2016, 12:14 AM
  #2  
Admirals Club Admiral's Club Member
 
Join Date: Mar 2011
Location: Canada
Posts: 3,983
Likes: 0
Received 340 Likes on 285 Posts
Default

not with 2000 connections

a bad antenna is normally problems are no TX and RX only. strange to have TX and no RX.

do you get speaker noise with volume up and squelch down?

an SWR meter will test the cable / ant
Old 05-31-2016, 12:00 PM
  #3  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2009
Location: VA
Posts: 5,970
Received 436 Likes on 272 Posts
Default

All channels? Do you get the WX channels?

Are you set to USA frequencies?

Make sure volume is turned up?

Does it make DSC calls? Position requests work?

How do you know it transmits?

Provide more details. Is it N2K interfaced to your plotter?

I have the same unit.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.