Notices
Marine Electronics Forum

Tachometer Pole setting

Old 05-28-2016, 10:15 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Apr 2012
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Default Tachometer Pole setting

Does anyone know the pole setting for a 2015 F115 Yamaha 4 stroke analog tach? My tack is not working at all, could the wrong pole setting be the issue?
Old 05-29-2016, 03:59 AM
  #2  
Senior Member
 
Join Date: Jul 2011
Posts: 8,619
Received 1,683 Likes on 1,278 Posts
Default

I believe you need it set to 12

Name:  tach.jpg
Views: 156
Size:  17.5 KB

but doubtful that is your problem. More likely a wire disconnected
Old 05-29-2016, 04:33 AM
  #3  
Junior Member
Thread Starter
 
Join Date: Apr 2012
Posts: 21
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by Fwpratt View Post
I believe you need it set to 12

Attachment 665493

but doubtful that is your problem. More likely a wire disconnected
Thank you, I agree.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.