Notices
Marine Electronics Forum

Replacing a CMD4

Old 05-15-2016, 08:31 AM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Sep 2008
Location: Pawleys Island SC
Posts: 756
Received 41 Likes on 27 Posts
Default Replacing a CMD4

I have lost the forward speakers and control of same (Fade/Balance) there is a slight hum but no sound. Traded out speakers to working speakers and no love. Aft speakers are fine.


As the CMD4 is no longer available, what would be an easy replacement? Plug and play so to speak using existing wiring & connectors?


Thanks!
Old 05-15-2016, 08:46 AM
  #2  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2014
Location: Hanahan, SC
Posts: 8,334
Received 1,543 Likes on 987 Posts
Default

CMD8 is direct plug/play replacement
Old 05-16-2016, 06:43 AM
  #3  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Sep 2008
Location: Pawleys Island SC
Posts: 756
Received 41 Likes on 27 Posts
Default

Thank you sir. That's what I was hoping for!


KAJA
Old 05-16-2016, 08:23 AM
  #4  
Senior MemberCaptains Club Member
 
Join Date: Dec 2007
Location: PBG, FL
Posts: 8,935
Likes: 0
Received 11 Likes on 11 Posts
Default

.

Last edited by bradv; 06-25-2016 at 06:00 PM.
Old 05-16-2016, 09:33 AM
  #5  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Sep 2008
Location: Pawleys Island SC
Posts: 756
Received 41 Likes on 27 Posts
Default

Originally Posted by bradv View Post
Literally don't even have to replace the wiring harness just unplug it and plug it into new unit
That's what we're talking about👌
Old 05-22-2016, 06:33 AM
  #6  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Sep 2008
Location: Pawleys Island SC
Posts: 756
Received 41 Likes on 27 Posts
Default

I replaced the CMD4 with the CMD8 yesterday and as mentioned above; it is plug and play. I had to get a CCUMRA1 Marine Wired Remote Adapter Cable to connect my remote that was older than 2009 remote.


The only problem I have is there is no longer a readout on the remote otherwise it works as it should.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.