The Hull Truth - Boating and Fishing Forum

Go Back   >
Search


Reply
 
Thread Tools Search this Thread
Old 04-10-2016, 11:37 AM   #1
Senior Member
Thread Starter
 
Join Date: May 2015
Location: Merritt Island, Florida.
Posts: 148
Default 7610xsv to Command Link Plus..Somethings Not Right.

I just connected my Garmin 7610xsv to my Command Link Plus gauge using this COMMAND LINK PLUS AND COMMAND LINK N2K GATEWAY KIT WITH PIGTAIL WIRE'.. Everything seems good except the only reading I'm getting is for water temp.. What am I doing wrong.. The light on the data unit shows it's on & the data transfer light is flashing..
FloridaBrit is offline   Reply With Quote
Old 04-10-2016, 01:06 PM   #2
Admirals Club
THT sponsor
iTrader: (2)
 
Join Date: Jan 2016
Posts: 5,454
Trader Rating: 2 (100%+)
Default

Where is that kit from?
InternationalMarineBrian is online now   Reply With Quote
Old 04-10-2016, 01:09 PM   #3
Senior Member
Thread Starter
 
Join Date: May 2015
Location: Merritt Island, Florida.
Posts: 148
Default

Quote:
Originally Posted by InternationalMarineBrian View Post
Where is that kit from?
I didn't use that kit but those were the same parts.. I got them from my Local Yamaha Dealer..
FloridaBrit is offline   Reply With Quote
Old 04-10-2016, 10:07 PM   #4
Junior Member
 
Join Date: Dec 2014
Location: Sea Isle, Galveston, Tx
Posts: 23
Default

I had the same exact issues with my new boat. I was told that the "kit" for the 250 and smaller engines would Not work for the 300, and I would have to order a wiring harness specifically for the 300. Not sure if that was your issue but all I got was water temp as well.
wadefishing is offline   Reply With Quote
Old 04-11-2016, 04:58 PM   #5
Senior Member
Thread Starter
 
Join Date: May 2015
Location: Merritt Island, Florida.
Posts: 148
Default

Today I disconnected the gateway from the backbone then took apart the backbone then put it all back together & now it all works perfectly.. Just one of those things I guess..
FloridaBrit is offline   Reply With Quote
Old 04-11-2016, 09:32 PM   #6
Junior Member
 
Join Date: Dec 2014
Location: Sea Isle, Galveston, Tx
Posts: 23
Default

Excellent and Very Nice looking boat! Congrats!
wadefishing is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 11:29 PM.


©2009 TheHullTruth.com

Powered by vBulletin® Version 3.9.3.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.