The Hull Truth - Boating and Fishing Forum

Go Back   >
Search


Reply
 
Thread Tools Search this Thread
Old 09-13-2015, 05:35 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2015
Posts: 1
Default Garmin 741xs downview quit workin

I just purchased the 741xs and a gt20 transducer. It worked great the first couple of trips but today the downview quit working. The traditional sonar and fishfinder kept functioning but I had no structure scan and the depth kept flashing not picking up. Has anyone had this problem?
Brant hooker is offline   Reply With Quote
Old 09-14-2015, 02:29 PM   #2
Senior Member
 
Join Date: May 2013
Posts: 651
Default

Could be a faulty transducer. But, check to be sure you have the transducer selected under Installation:

Menu, Sonar Setup, Installation, Transducer Type.

You can also try a master reset, but be sure to back up your user data first, as this reset deletes all wpts, routes, and trails.

1.With the device powered ON, press and the Home button
2.Choose Configure
3.Choose System
4.Choose System Information
5.Choose Factory Settings
6.Press the Yes button

The device will now restart. When it fully boots, the device will be set back to factory default settings.
Todd Driscoll is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off

Forum Jump


All times are GMT -7. The time now is 09:31 AM.


©2009 TheHullTruth.com

Powered by vBulletin® Version 3.9.3.0
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.