Notices
Marine Electronics Forum

Raymarine ST6001 "NO DATA"...?

Old 06-26-2015, 02:07 PM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Sep 2008
Location: Jersey Shore
Posts: 199
Received 2 Likes on 2 Posts
Default Raymarine ST6001 "NO DATA"...?

AP screen gives "No Data" warning....this is connected to a Garmin 5212.

My compass and the Garmin are very close with the heading direction. The AP was working as a point and shoot function, although the heading was off - it would still hold the bearing track. The 5212 does not have its own heading sensor btw.

Now I get the "No Data" warning and it wont hold a course obviously, the rudder angle indicator is working and accurate. If I go to stand by and try again, it loads a heading and then fails again NO Data.

Is this a 'fluxgate' error?
Network error?

My sonar showed white vertical lines during this incident, very uniform lines, still reading bottom and showing good targets (GSD24) so whats this?

Any help thank you.

Im trying to live with the ST6001 for a while.
Old 06-28-2015, 03:04 PM
  #2  
CME
Admirals Club Admiral's Club Member
 
Join Date: Mar 2010
Posts: 3,869
Received 214 Likes on 117 Posts
Default

no data is no nav data input from plotter

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.