Notices
Marine Electronics Forum

Lowarance Elite-7x CHIRP Issues

Old 02-25-2015, 10:43 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Feb 2015
Location: Chesapeake, VA
Posts: 1,624
Received 173 Likes on 99 Posts
Default Lowarance Elite-7x CHIRP Issues

I bought a trophy 2052 last year for 1500 bucks and pretty much had to replace everything on it. I purchacsed the Elite-7x chirp becuase the garmin gps was shot and the hummingbird worked however the transducer was broken and the unit was dated to say the least.

I installed the Elite-7x gold package which came with a 83/200 455/800 tranducer. the problem happens when I get get above 15 mph the transducer loses bottom. I figured when I slowed back down it would regain bottom but it does not it just bounces back and forth between 1 and 0 feet. I have to go back to factory retore settings to get it to begin operating properly. To me it seems like I do not have the transducer setup properly but the fact that it does not regain bottom with out factory restore seems odd. What every ones opinion what should I check? How exavtly should I have the transducer setup.
Old 02-25-2015, 11:02 AM
  #2  
Senior Member
 
Join Date: Oct 2009
Location: Youngstown, OH
Posts: 135
Received 5 Likes on 4 Posts
Default

Have you done the latest software update, if not I'd start there. Latest update is 23 Jan 2015. http://www.lowrance.com/en-US/Softwa...ates/Elite-40/ Post a picture of transducer installation.
Old 02-25-2015, 11:15 AM
  #3  
THT Sponsor
THT sponsor
 
Join Date: Jun 2014
Location: St. Petersburg, FL
Posts: 1,912
Likes: 0
Received 10 Likes on 6 Posts
Default

Do you have any pictures? Also not sure what you mean by "x" and "gold"? The X designation is for non-GPS models and Gold refers to the included Navionics Gold card for GPS models. Are you sure your transducer is tightened down- I know it's a long shot but depending on the model of transducer you have sometimes those rubber washers fool you into thinking it's tight enough. But pictures of your install will be a big help
Old 02-25-2015, 11:48 AM
  #4  
Senior Member
Thread Starter
 
Join Date: Feb 2015
Location: Chesapeake, VA
Posts: 1,624
Received 173 Likes on 99 Posts
Default

Sorry it's a gold I looked on the website real quick and just saw x and thought that was the model. I have not done the latest update. I will define get pictures. It does have rubber washers. I didn't crank down on them for fear of breaking the plastic mount.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.