Notices
Marine Electronics Forum

Trouble with Simrad sonar hub

Old 02-23-2015, 02:06 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Feb 2015
Posts: 127
Likes: 0
Received 3 Likes on 3 Posts
Default Trouble with Simrad sonar hub

Simrad NSS8 with sonar hub , has anyone had trouble with switching back and forth from high to medium chirp. Could this be a software issue.
Old 02-23-2015, 02:40 PM
  #2  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,457
Likes: 0
Received 1,132 Likes on 922 Posts
Default

Which transducer do you use?

I have never had problems switching frequencies for SonarHub. I'm using it with NSS12.
Old 02-23-2015, 02:44 PM
  #3  
Senior Member
 
Join Date: Sep 2011
Posts: 5,216
Likes: 0
Received 1 Like on 1 Post
Default

Is there any but the skimmer and HDI that can operate at high and mid frequency?
Old 02-23-2015, 03:08 PM
  #4  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,457
Likes: 0
Received 1,132 Likes on 922 Posts
Default

No, but since there can be setups with XID problems out there I asked to rule out this possibility.
Old 02-23-2015, 03:17 PM
  #5  
Senior Member
Thread Starter
 
Join Date: Feb 2015
Posts: 127
Likes: 0
Received 3 Likes on 3 Posts
Default

Ok XID problems what if I disconnect the XID .The chirp transducer are 300 watt ducers. Will the unit default to the lower power rattings. Chirp ducers are 130/210 KHz and 95/150 kHZ . Systems locks up in menu when picking high or medium chirp. Software is updated.
Old 02-24-2015, 01:22 AM
  #6  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,457
Likes: 0
Received 1,132 Likes on 922 Posts
Default

SonarHub doesn't output more than 300W rms to any transducer anyway.

With XID connected (which is required for proper operation with all CHIRP transducers except B75L and B175L) High and Medium should not be available as options. The transducer should be either High or Medium.

Which transducer do you have?
Old 02-24-2015, 07:45 PM
  #7  
Senior Member
 
Join Date: Feb 2013
Location: Jacksonville, FL
Posts: 178
Likes: 0
Received 0 Likes on 0 Posts
Default

Hello,
Are there any concerns with the SonarHub and a Bronze HDI XDCR 0 TILT 50/200 455/800?
I am looking to add this to a NSO evo2 system.
Thanks - Henry

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.