Notices
Marine Electronics Forum

flickering display oh HDS8

Old 10-10-2014, 06:45 PM
  #1  
Senior Member
Thread Starter
 
Join Date: May 2012
Posts: 140
Likes: 0
Received 3 Likes on 3 Posts
Default flickering display oh HDS8

I just installed a Lowrance HDS8.w/ structure scan
the SONAR display has a slight flicker, it looks like its from the engine.
Is this normal? Ive never seen it happen before.
Is there some interference from the engine? it doesn't flicker when the engine isn't running.
If its interference is there some kind of filter that may help?

any advise is welcome.
Old 10-10-2014, 07:29 PM
  #2  
Admirals Club Admiral's Club Member
 
Join Date: Jun 2008
Location: Tampa, FL
Posts: 980
Received 31 Likes on 18 Posts
Default

Did you run the transducer cable alongside the tachometer wire? If so, try to separate them.
Old 10-11-2014, 05:49 AM
  #3  
Senior Member
Thread Starter
 
Join Date: May 2012
Posts: 140
Likes: 0
Received 3 Likes on 3 Posts
Default

roger that

I believe they may be bundle together-

thank you

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.