Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Marine Electronics Forum
Reload this Page >

No spark-VP 5.0/305 w/ Mallory breakerless

Notices
Marine Electronics Forum

No spark-VP 5.0/305 w/ Mallory breakerless

Old 10-07-2014, 04:46 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Jun 2012
Location: VTer on LI
Posts: 108
Likes: 0
Received 0 Likes on 0 Posts
Default No spark-VP 5.0/305 w/ Mallory breakerless

Port engine has gone from difficult to impossible to start. Using a Lisle spark tester from local auto supply, I do not get an indication of a spark.
Conditions:
  1. VP AQ225B engine
  2. Mallory E Spark p/n 6001M breakerless conversion kit (installed ~2008)
  3. Steady +V at B+ coil terminal with ignition switch on
  4. Flashing +V at coil-to-distributor terminal when cranking engine
  5. Primary coil resistance 1.8 ohms
  6. Secondary coil (coil B+ terminal to coil tower) resistance 9k ohms
  7. Wire from coil tower to distributor resistance 800 ohms
All the above seems normal to me. Am I missing something?
Thanks for any help.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.