Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Marine Electronics Forum
Reload this Page >

Dual NSS 7 units, networked, but can't get sonar on one of them

Notices
Marine Electronics Forum

Dual NSS 7 units, networked, but can't get sonar on one of them

Old 09-25-2014, 07:35 PM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Oct 2011
Location: New Port Richey, FL
Posts: 4,426
Received 760 Likes on 404 Posts
Default Dual NSS 7 units, networked, but can't get sonar on one of them

Very odd - I can get EVERYTHING else on both units, to include my SS/Downscan, Sonic Hub, GPS, GPS antenna, WiFi, etc. But on the second NSS 7 that doesn't have the sonar plugged into it, no Sonar. Do I need a splitter for that plug and for both NSS 7 units to be plugged into the Sonar cable? I thought they'd be able to share the info on the network.
Old 09-25-2014, 07:39 PM
  #2  
Senior Member
 
Join Date: Jun 2013
Location: Melbourne Beach,FLA
Posts: 224
Likes: 0
Received 0 Likes on 0 Posts
Default

Do you have the NEP-2 ?
Old 09-25-2014, 07:40 PM
  #3  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,443
Likes: 0
Received 1,128 Likes on 918 Posts
Default

You need to enable Network sonar in the Settings, Echo menu for both units.
Old 09-26-2014, 04:55 AM
  #4  
Admirals Club Admiral's Club Member
 
Join Date: Feb 2014
Location: Louisiana
Posts: 1,762
Received 17 Likes on 15 Posts
Default

You have to make sure that the source is set correctly on the unit that does not have the sonar plugged in. I think you would select nss7. And, on the unit that has it plugged in, you would set it "this unit."
Old 09-26-2014, 09:41 AM
  #5  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,443
Likes: 0
Received 1,128 Likes on 918 Posts
Default

When network sonar is selected both units will show data from the same sounder (transducer).
Old 09-26-2014, 09:57 AM
  #6  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Oct 2011
Location: New Port Richey, FL
Posts: 4,426
Received 760 Likes on 404 Posts
Default

Changed it - now working - thanks guys!

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.