Notices

Tach Gauge

Old 08-28-2014, 08:32 PM
  #1  
Senior Member
Thread Starter
 
Join Date: Aug 2014
Location: Near New Orleans
Posts: 251
Default Tach Gauge

I have a 14' Flat with a 1998 40HP 3 Cylinder 2 Stroke Mariner. I'd like to add a tach but can't seem to find one. Looking for a flush mount gauge I can mount on my console.

Thanks

Wayne
Z7What is offline  
Old 08-30-2014, 07:26 AM
  #2  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2010
Location: Mandeville, LA
Posts: 1,290
Default

Easy fix is to get a Tiny-Tach.


http://www.tinytach.com/gasoline.php
270Handiman is offline  
Old 09-04-2014, 12:57 AM
  #3  
Senior Member
Thread Starter
 
Join Date: Aug 2014
Location: Near New Orleans
Posts: 251
Default

I would perfer a in dash mounted tach. Can anyone point me in the right direction?

Thanks,

Wayne
Z7What is offline  
Old 09-13-2014, 11:28 PM
  #4  
Senior Member
Thread Starter
 
Join Date: Aug 2014
Location: Near New Orleans
Posts: 251
Default

Anybody?

Wayne
Z7What is offline  
Old 09-16-2014, 02:22 AM
  #5  
Senior Member
Thread Starter
 
Join Date: Aug 2014
Location: Near New Orleans
Posts: 251
Default

Come on guys, there has got to be somebody on here that can help.

Would one of these work? The black one is says 4, 6, 8, 10, 12 pole. What does this mean?

http://www.foreandaftmarine.com/7-2010.htm
http://www.foreandaftmarine.com/7-2050.htm

Thanks, Wayne
Z7What is offline  
Old 09-16-2014, 03:14 AM
  #6  
Senior MemberCaptains Club Member
 
Join Date: Apr 2002
Location: Virginia Beach, Va
Posts: 5,332
Default

Read carefully about the 40hp Mariner before setting poles.

http://www.foreandaftmarine.com/ob%20tack%20guide.htm
Mud Runner is offline  
Old 09-16-2014, 03:29 AM
  #7  
Senior Member
Thread Starter
 
Join Date: Aug 2014
Location: Near New Orleans
Posts: 251
Default

Ok so it looks like I call under the category.

30/40 HP, USA Serial 0G53314 and up

12
6P

So does that mean the gauges I listed above will work? Sorry little confused about all this.

Wayne
Z7What is offline  
Old 09-16-2014, 12:16 PM
  #8  
Senior MemberCaptains Club Member
 
Join Date: Feb 2003
Location: M.Vineyard, MA
Posts: 13,973
Default

Check Merc Flagship part # 79-895283A03 (black) & # 79-895283A23 (white) . "6P" setting

http://www.mercuryparts.dk/Resources...strumenter.pdf

Part # replaced by :
http://www.marineengine.com/newparts...m=79-895283A03
TTaxi is offline  
Old 04-13-2016, 11:48 PM
  #9  
Senior Member
Thread Starter
 
Join Date: Aug 2014
Location: Near New Orleans
Posts: 251
Default

A old thread but instead of starting a new one I figured I'd add to this on. So I ordered a QuickSilver Part # 79-895283A03 and the QuickSilver Tach Harness 84-86396A8 got it all hooked up and launched the boat. Cranked her up and it idled perfectly at 800ish. After it warmed up I hammered down on it and the RPMs climbed to about 4K but while the motor was still climbing in RPMs the tach started dropping off and bouncing around around around the 2800-3500rpm range. I figured something was lose so I made sure everything was tight which it was and it was still acting up, adjusted the knob on the back some which didn't help so I put it back to 6P. Instead of fighting with it I decided to do some fishing. After about 2 hour of fishing it was time for me to head in. About half way on my ride back to the landing I looked down and the tach is steady at 5K. Backed off to idle and it was steady at 800ish, hammered down on it again and it steadily climbed to 5K and stayed there just as it should. After a few mins I looked down at the tach again and it was jumping around again about 3Kish.

So with that being said what could be the issue? I thought maybe the plug out the controller going into the harness may have a bad connection but i had put a ton of dielectric grease in it before installing so I doubt that's the issue.

Help!

Wayne
Z7What is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread