Notices

3G broadband problem

Old 08-27-2014, 06:30 PM
  #1  
Junior Member
Thread Starter
 
Join Date: Aug 2014
Location: Ottumwa Iowa
Posts: 3
Default 3G broadband problem

Hello, I have a 2005 Hewescraft Searunner with a hard top. I recently upgraded my system to include a new HDS12 touch, a point one compass, an LSS-2 transducer, & a 3G radar. Everything works ok so far including the radar, (as far as I can tell using it in the garage) but I get a radar overlay invalid message. I haven't been out yet but am going to Lake of the Ozarks soon. After doing a calibration on the water, will the radar overlay on the chart? Thanks in advance for any help. Kevin.

Last edited by iowaboy75; 08-27-2014 at 06:42 PM.
iowaboy75 is offline  
Old 08-27-2014, 06:55 PM
  #2  
Senior Member
 
Join Date: Sep 2011
Posts: 5,216
Default

There are two parts to radar overlay, the radar and the heading. Turn on your radar and make sure it is working, then go into your chart and turn on overlay. If you get the invalid message it is likely that your heading sensor isn't currently being used. Go into your system menu and have it discover sources, heading should be one of them. I forget how to see that point 1 is source for heading. Calibration shouldn't matter.
stiletto is offline  
Old 08-28-2014, 07:05 PM
  #3  
Junior Member
Thread Starter
 
Join Date: Aug 2014
Location: Ottumwa Iowa
Posts: 3
Default

Thanks I will try that right now, kc
iowaboy75 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread