Notices
Marine Electronics Forum

simrad nss12 evo2 with b275 problems

Old 08-27-2014, 03:43 AM
  #1  
Senior Member
Thread Starter
 
Join Date: Jul 2014
Posts: 390
Received 29 Likes on 21 Posts
Default simrad nss12 evo2 with b275 problems

hi guys and girls.
have a nss12 evo2 on a 38ft mustang with a b175l fitted. and performance is......shocking.
can pick up the bottom up untill 5knotts max but not a great deal of detail. and after 5knotts its all blank. unit was installed correctly.
any suggestions as to what it might be or if there are some settings i may of overlooked?

Moose

EDIT . title should read "with 175 problems"

Last edited by chocolatemoose; 08-27-2014 at 04:35 AM.
Old 08-27-2014, 04:01 AM
  #2  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,471
Likes: 0
Received 1,134 Likes on 924 Posts
Default

Do you have the latest 2.0 software in BSM-2 and 3.0 in NSS?

Are you sure everything is correctly connected to the BSM-2 terminals?

At which depths are you fishing?
Old 08-27-2014, 04:04 AM
  #3  
Senior Member
Thread Starter
 
Join Date: Jul 2014
Posts: 390
Received 29 Likes on 21 Posts
Default

im not running a bsm2 , just straight the the NSS. ill check the software of the nss, we haven't been able to venture more than 15mt at this stage "lots of back and forth to try and problemsolve and sea trial the boat"
Old 08-27-2014, 04:22 AM
  #4  
Senior Member
 
Join Date: Jun 2011
Posts: 1,003
Likes: 0
Received 24 Likes on 21 Posts
Default

Hmmmm. How are you running a dual band transducer straight to the NSS?
Old 08-27-2014, 04:34 AM
  #5  
Senior Member
Thread Starter
 
Join Date: Jul 2014
Posts: 390
Received 29 Likes on 21 Posts
Default

sorry should read b175 "had been reading about b275s when i started this post"
Old 08-27-2014, 05:21 AM
  #6  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,471
Likes: 0
Received 1,134 Likes on 924 Posts
Default

Do you have the Low, Medium, High or High Wide version of B175.

I didn't notice you had an Evo2, are you running the 1.0 or 1.5 software.

I suspect you have incorrect connections, NSS Evo2 works very well with the different B175 transducers.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.