Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Marine Electronics Forum
Reload this Page >

Bad Fuel-Info, using both GFS10 and Yahama Cable?

Notices

Bad Fuel-Info, using both GFS10 and Yahama Cable?

Old 08-03-2014, 07:21 AM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Oct 2010
Posts: 529
Default Bad Fuel-Info, using both GFS10 and Yahama Cable?

Fuel Info (fuel flow, mpg,tank usage, etc) from the GFS10 fuel-sensor and the Yamaha/Lowrance engine interconnect engine cable seem to interfere with each other at my 740S.

I currently have a Garmin GFS-10 Fuel-sensor and the engine cable hanging on my NMEA2000 bus. With both cables plugged into the bus, I get flashing or sometimes frozen fuel-info being displayed in the 740s screen, but if I disconnect either one of them, I start to get valid data again. All other information ( speed, depth, and so on) works normally. The GFS10 gives me things the engine cable doesn't have (tank usage, fuel alarms, etc), so I'd like to have everything possible... Besides, I just like the bling.

Because of the interference-issue I can't get valid fuel-related data to show on the engine screen, etc. My 'guess' is that it has something to do with same-name fuel-type PNG data messages coming from the GFS10 and the engine trying to out-fight each other at the 740s. I see a couple pages in the 740s manual dedicated to the 0183 and 2000 PNG's, but nothing in detail about them or how they work.

Would it be too simplistic of me to think there could be a way to tell the 740s to ignore the engine-cable fuel PNG's but allow them to be used from the GFS10 cable?

Help?
dogdad1 is offline  
Old 08-29-2014, 05:13 PM
  #2  
Admirals Club Admiral's Club Member
 
Join Date: Aug 2012
Location: Brigantine, NJ
Posts: 2,471
Default

Is there a 'preferred source' option on the 740? I can choose between my garmin gps and the lowrance point 1 on my 5212's this way.
BayHouse is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread