Notices
Marine Electronics Forum

NSS9 evo 2

Old 07-15-2014, 06:54 AM
  #1  
Member
Thread Starter
 
Join Date: Mar 2007
Location:
Posts: 66
Likes: 0
Received 0 Likes on 0 Posts
Default NSS9 evo 2

by b175 is showing as the ducer installed but all it says is b175. Should it also identify it as a b175m?
Old 07-15-2014, 07:05 AM
  #2  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,454
Likes: 0
Received 1,130 Likes on 920 Posts
Default

If Medium CHIRP is the only CHIRP option you get in the frequency selection menu, everything should be fine.
Old 07-15-2014, 08:25 AM
  #3  
Member
Thread Starter
 
Join Date: Mar 2007
Location:
Posts: 66
Likes: 0
Received 0 Likes on 0 Posts
Default

Ok I will check that this evening. Thank you
Old 07-15-2014, 03:34 PM
  #4  
Member
Thread Starter
 
Join Date: Mar 2007
Location:
Posts: 66
Likes: 0
Received 0 Likes on 0 Posts
Default

only have medim chirp, 83 and custom, look like its all good
Old 07-15-2014, 04:38 PM
  #5  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,454
Likes: 0
Received 1,130 Likes on 920 Posts
Default

Looks good.

BTW, do you have the latest software version?

http://www.simrad-yachting.com/en-CA...ads/NSS-evo-2/
Old 07-15-2014, 05:55 PM
  #6  
Senior Member
 
Join Date: Jul 2010
Location: North Carolina
Posts: 103
Likes: 0
Received 2 Likes on 2 Posts
Default

This may help you set up the NSS Evo2 9" as well. Chirp setup.

https://www.youtube.com/watch?v=r3GW...yFT9nB8Z-RxpiQ
Old 07-16-2014, 01:51 AM
  #7  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,454
Likes: 0
Received 1,130 Likes on 920 Posts
Default

The video is good, except you hardly use CHIRP

With B175M you should use CHIRP most of the time, only exception would be at 100' and less when looking for fish, not structure. Then use a frequency from the lower end of the range since this gives a wider signal cone.
Old 07-16-2014, 04:35 PM
  #8  
Member
 
Join Date: Jul 2009
Posts: 65
Likes: 0
Received 0 Likes on 0 Posts
Default

Team Old School,

I continue to see more noise on Chirp compared to pulse echo.

Your video shows exactly what I've seen. At 105khz your screen is crystal clear. When you switch to chirp I see light blue snow everywhere.

How does one rid the snow/noise/whatever it is using Chirp?

It worsens the choppier the water.

Thanks.
Old 07-16-2014, 04:50 PM
  #9  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,454
Likes: 0
Received 1,130 Likes on 920 Posts
Default

The NSS Evo2 sounder is better than previous generation NSS and HDS sounders, TM150M gives much better resolution than P66 due to a very low Q-factor (about 2 for TM150M and around 30 for P66)

The new NSS software released today may have improved the TM150M performance in CHIRP mode, if not I would use it at fixed frequencies until the sounder gets a major improvement for this transducer. At 200' and less it will give excellent resolution also when using fixed frequencies.
Old 07-20-2014, 01:27 PM
  #10  
Member
Thread Starter
 
Join Date: Mar 2007
Location:
Posts: 66
Likes: 0
Received 0 Likes on 0 Posts
Default

Ok new issue. Did the software update, and temp is working, kinda. It reads correct temp, but will flash. Goes from nothing to correct temp. In the installation section of the setup menu, it shows b175, but no temp device installed. Any ideas? Wiring seems good. All the shields (4) and the brown are spliced together. any ideas?
Old 07-20-2014, 01:41 PM
  #11  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 16,454
Likes: 0
Received 1,130 Likes on 920 Posts
Default

It's a software bug
Old 07-20-2014, 03:48 PM
  #12  
Member
Thread Starter
 
Join Date: Mar 2007
Location:
Posts: 66
Likes: 0
Received 0 Likes on 0 Posts
Default

ok so future update. all in all very happy with unit. Punch list items are to be expected from new tech.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.