Notices
Marine Electronics Forum

Auto Pilot Woes - Clutch Bypass Engaged

Old 07-14-2014, 05:14 AM
  #1  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Nov 2006
Location: New Smyrna Beach
Posts: 8,734
Received 363 Likes on 247 Posts
Default Auto Pilot Woes - Clutch Bypass Engaged

I'm posting this for a friend whom is here in the Bahamas and having this problem with his AP on his Hatteras. Looking for assistance.

AutoPilot Woes - Clutch Bypass Engaged

Two miles out of Ponce inlet on the way to the Bahamas the auto pilot decides to tell me "Clutch Bypass Engaged". This is the first time I have ever seen this message. I can not find any way to disengage through the menu. One thing I find very interesting, the drive I have installed does not even utilize the "clutch bypass switch" - no wires even installed on the jumpers of the board. Its a reversible pump, not a hydraulic linear drive.

Robertson AP300x w/reversible drive pump

Attempted but no resolve:
- Rest the breaker and powered up unit (several times)
- Went through autopilot setup to ensue proper drive unit is configured - reversible motor
- A rudder test is possible, completes successfully but when engaging autopilot, "clutch bypass engaged" is displayed

Has anyone else seen this or know how to correct? Appreciate everyone's input as I would like to resolve before heading back to the state...really miss the autopilot, makes for long days.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.