Notices
Marine Electronics Forum

Ray Triducer acting strange.

Old 07-21-2005, 03:06 PM
  #1  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Mar 2004
Location: Highlands, NJ
Posts: 2,011
Likes: 0
Received 1 Like on 1 Post
Default Ray Triducer acting strange.

Last time out my transducer was working great. A couple of days ago, I decided to scrub some of the growth off of it. Since my ducer is mounted where I can't see it, I used a nylon brush to clean it off. Today I went out and i can read bottom when I'm drifting, but as soon as I get above 5mph, I lose bottom. I felt under the transom and it didn't kick up. any ideas?
Old 07-21-2005, 03:23 PM
  #2  
Senior MemberCaptains Club Member
 
Join Date: Mar 2004
Location: Edgewater, NJ
Posts: 4,759
Received 11 Likes on 11 Posts
Default Re: Ray Triducer acting strange.

I would try re adjusting it. Some times they don't kick up but get a little of angle and that's all they need to stop reading while moving. My hummin bird does this all the time.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.