Notices
Marine Electronics Forum

Raymarine C80 cycling

Old 07-11-2005, 07:26 AM
  #1  
Member
Thread Starter
 
Join Date: Sep 2004
Location:
Posts: 74
Likes: 0
Received 0 Likes on 0 Posts
Default Raymarine C80 cycling

My new Raymarine C80 unit seems to go into fits of cycling on and off for periods of about 5 minutes. Then just starts working fine for hours at a time. SOmetimes it happens right after I turn it on, other times after we have been going for hours. There does not appear to be any pattern to it or relationship to anything else.
Old 07-11-2005, 09:49 AM
  #2  
Senior MemberCaptains Club Member
 
Join Date: Jul 2004
Location: Marco Island, FL
Posts: 3,511
Received 199 Likes on 139 Posts
Default RE: Raymarine C80 cycling

Make sure you have the latest firmware revision. It's version 2.14. Earlier version had a rebooting issue.
Old 07-12-2005, 07:16 AM
  #3  
Member
Thread Starter
 
Join Date: Sep 2004
Location:
Posts: 74
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Raymarine C80 cycling

DOes that info come up when you first boot the system up or where do I find it?
Old 07-13-2005, 08:36 AM
  #4  
MemberCaptains Club Member
 
Join Date: Aug 2003
Location: ny usa
Posts: 54
Likes: 0
Received 0 Likes on 0 Posts
Default Re: Raymarine C80 cycling

You can get the latest software version from Raymarines website. The version on your machine will show in the box when you first turn on your unit.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.