Notices

Bsm 2

Old 08-12-2013, 12:08 PM
  #1  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Jan 2002
Location: edna,tx usa
Posts: 490
Default Bsm 2

After lots of initial problems, I sent my BSM2 back and it was bad. They sent a new one overnite and it is unreal. Here is a pic from this weekend.
Attached Images  
flieman is offline  
Old 08-12-2013, 12:09 PM
  #2  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 13,916
Default

Which transducer do you have?
abbor is offline  
Old 08-12-2013, 12:10 PM
  #3  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Jan 2002
Location: edna,tx usa
Posts: 490
Default

R509
flieman is offline  
Old 08-12-2013, 12:31 PM
  #4  
Admirals Club Admiral's Club Member
 
Join Date: Jul 2009
Location: Texas
Posts: 258
Default

So how was the fishing out at Hoover? Tuna?
Captjeffg is offline  
Old 08-12-2013, 12:48 PM
  #5  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Jan 2002
Location: edna,tx usa
Posts: 490
Default

Yea we had 6 nice yellows and busted a blue off about 350 lbs. Wind on leader pulled apart, I have never had that happen. Makes me think about when we were fishing Poco if it would have happened.
flieman is offline  
Old 08-12-2013, 12:58 PM
  #6  
Senior Member
 
Join Date: Sep 2011
Posts: 5,216
Default

Are those swordfish you are picking up off the bottom?
stiletto is offline  
Old 08-12-2013, 01:07 PM
  #7  
Senior MemberCaptains Club Member
 
Join Date: Jan 2005
Location: Mtk
Posts: 1,496
Default

cope. nice.
rcatena is offline  
Old 08-12-2013, 01:19 PM
  #8  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Jan 2002
Location: edna,tx usa
Posts: 490
Default

I do not have a clue what that is, to deep to get down there. This is on a floater out of Texas and I was marlin and tuna fishing.
flieman is offline  
Old 08-12-2013, 03:39 PM
  #9  
Senior Member
 
Join Date: Apr 2012
Posts: 132
Default

Why do you have it set in single frequency? have you tried keeping it on the CHIRP frequency to check the performance?

What software version are you running?
rlazar is offline  
Old 08-13-2013, 04:28 AM
  #10  
Senior Member
 
Join Date: Feb 2012
Posts: 179
Default

Flieman,

What problems were you having with your bsm2?
Matt1 is offline  
Old 08-13-2013, 07:17 AM
  #11  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Jan 2002
Location: edna,tx usa
Posts: 490
Default

I have run it in both chirp and single frequency and once I get settled in and find bottom I am having more detail with single freq which I have read can be real common. Also I have had this machine out 3 times so am learning it, the owners manual is awful.
I had problems with it not picking up bottom and so they sent a new bsm2 and it works like a top now, the first unit just was not good.
flieman is offline  
Old 08-13-2013, 02:06 PM
  #12  
Senior Member
 
Join Date: Feb 2012
Posts: 179
Default

Were your problems with picking up bottom only past a certain depth and only in chirp low or in even single frequencies?

Reason I ask is I am running a BSM2 and still have problems getting a bottom reading at speeds over 5knots in low chirp past 250m but can run out deep tested to 1300m+ in 50kHz single freq at speeds of up to 20knots + in a good sea.
Matt1 is offline  
Old 08-13-2013, 02:33 PM
  #13  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Jan 2002
Location: edna,tx usa
Posts: 490
Default

Mine would not pick up anything at all on any frequency other than the highest one and it would fall out around 1250 feet. It worked at any speed though. Now it works at any speed( my boat only cruises at 30 kts) and any frequency. I am still learning the unit
flieman is offline  
Old 08-13-2013, 08:52 PM
  #14  
Senior Member
 
Join Date: Apr 2012
Posts: 132
Default I have similar probs

Originally Posted by Matt1 View Post
Were your problems with picking up bottom only past a certain depth and only in chirp low or in even single frequencies?

Reason I ask is I am running a BSM2 and still have problems getting a bottom reading at speeds over 5knots in low chirp past 250m but can run out deep tested to 1300m+ in 50kHz single freq at speeds of up to 20knots + in a good sea.

Matt
Mine is the same, CHIRP works crap in LOW and depths >250m. Theyve given me a beta version of the latest update, but i havent tried it out in those depths yet.
rlazar is offline  
Old 08-14-2013, 07:36 AM
  #15  
Senior MemberCaptains Club Member
 
Join Date: Apr 2005
Location: Houston, Tx
Posts: 893
Default

Originally Posted by rlazar View Post
Matt
Mine is the same, CHIRP works crap in LOW and depths >250m. Theyve given me a beta version of the latest update, but i havent tried it out in those depths yet.

Originally Posted by Matt1
Were your problems with picking up bottom only past a certain depth and only in chirp low or in even single frequencies?

Reason I ask is I am running a BSM2 and still have problems getting a bottom reading at speeds over 5knots in low chirp past 250m but can run out deep tested to 1300m+ in 50kHz single freq at speeds of up to 20knots + in a good sea.
This sounds like the issue I too am trying to diagnose. I have totally gone through my system trying to figure it out. The only thing I have found is that the reservoir for my M265LH was low on fluid (i put about 1-1.5 cups in it) so I have not had a change to test it since. I am running v1.5. Everything seems fine up to about 800' then it goes to crap in low Chirp. On single 50hz >800', its better but still hit or miss reading depth but the bottom view is terrible.

is the beta test the 1.65?

Has anyone used v1.65 with any luck to resolve similar issues?
teckersley is offline  
Old 08-14-2013, 08:03 AM
  #16  
Senior Member
 
Join Date: Oct 2009
Location: Idaho, Cabo San Lucas
Posts: 686
Default

I guess i'm a little confused with the screen shot??
The fish icons and the 0 to 500 ft markers are inverse to the 0 to 6000 ft markers on the right side of the screen. Do you always read the left side of the screen from bottom up?
jetboat69 is offline  
Old 08-14-2013, 08:08 AM
  #17  
Senior Member
 
Join Date: Sep 2011
Posts: 5,216
Default

Originally Posted by jetboat69 View Post
I guess i'm a little confused with the screen shot??
The fish icons and the 0 to 500 ft markers are inverse to the 0 to 6000 ft markers on the right side of the screen. Do you always read the left side of the screen from bottom up?
I think it is a zoom window showing feet from bottom. But I haven't used that view, so I am just guessing. Maybe the zoom window with bottom tracking turned on?
stiletto is offline  
Old 08-14-2013, 08:28 AM
  #18  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Jan 2002
Location: edna,tx usa
Posts: 490
Default

It is zoom view with bottom tracking on, I am still learning as well but was in the middle of a tuna bite doing this and was not going to mess with it and new what I was reading.
flieman is offline  
Old 08-14-2013, 09:41 AM
  #19  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 13,916
Default

With bottom tracking on, the depth scale is showing distance from the bottom and upwards.
abbor is offline  
Old 08-14-2013, 12:25 PM
  #20  
Senior Member
 
Join Date: Oct 2009
Location: Idaho, Cabo San Lucas
Posts: 686
Default

Originally Posted by abbor View Post
With bottom tracking on, the depth scale is showing distance from the bottom and upwards.
Makes perfect sense now. Thanks
jetboat69 is offline  

Thread Tools
Search this Thread