Notices

Merc Smart Gauge water temp sensor

Old 07-31-2013, 10:49 AM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jan 2012
Location: MI, Fl
Posts: 223
Default Merc Smart Gauge water temp sensor

Seems that either my water temp sensor is either broke, disconnected or missing?

Where is this sensor located? I know, ever boat is different etc. Has anyone added the water temp sensor to their gauge before?

thanks
terrabite is offline  
Old 07-31-2013, 12:33 PM
  #2  
Senior Member
 
Join Date: Oct 2008
Location: Cape Ann
Posts: 369
Default

What water temperature? engine coolant? sea/lake water? raw water cooling system temp?
SR280 is offline  
Old 07-31-2013, 05:18 PM
  #3  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jan 2012
Location: MI, Fl
Posts: 223
Default

Sorry,

I'm trying to figure out what happened to my sea water temp sensor.
terrabite is offline  
Old 07-31-2013, 05:21 PM
  #4  
Senior Member
 
Join Date: Jul 2004
Location: S Fla
Posts: 23,400
Default

find your water temp on your fishfinder and turn off your smartcraft in the settings section.
Glen E is offline  
Old 08-01-2013, 05:09 PM
  #5  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jan 2012
Location: MI, Fl
Posts: 223
Default

thanks Glen, I'll try that and see what happens.
terrabite is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread