Notices

how to set zero-degrees trim on 740s?

Old 07-29-2013, 04:47 AM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Oct 2010
Posts: 529
Default how to set zero-degrees trim on 740s?

I have a 740s connected to a 2013 Merc 90 with MercMonitor gauges. Everything works great except for the fully-down trim position which shows 16* on the 740s with the engine down (it does track ok when trimmed up). Didn't find anything in the Garmin manual that addressed how to reset it (but probably just missed it).

Can anyone point me in the right direction?

TIA
dogdad1 is offline  
Old 07-29-2013, 05:42 AM
  #2  
Senior Member
 
Join Date: Mar 2010
Location: Orlando, FL
Posts: 1,388
Default

You don't set the trim levels in the Garmin 740S unit. You go into your merc monitor gauge, under the setup section and there is a section called TRIM CALIBRATION. It will ask you to run trim full up and hit a button, trailer position and hit a button, full down and hit a button and it will calibrate the trim readings. Hope that helps.
SaltyG is offline  
Old 07-29-2013, 07:05 AM
  #3  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Oct 2010
Posts: 529
Default

Hmmmm, ok. I'd already gone into the MM to calibrate the trim setting in the MM itself, but never thought it could cal both of them. I think I had the electronics shut off when I did that, so that is probably why.

I'll give it a try, thanks.
dogdad1 is offline  
Old 07-29-2013, 12:12 PM
  #4  
Senior Member
 
Join Date: Mar 2010
Location: Orlando, FL
Posts: 1,388
Default

If it is just the values that are showing on the Garmin unit, you can set the lower and upper values of many of the gauges. I think it is INFORMATION > ENGINES > MENU . GAUGE SETUP and then Custom Gauge Limits or something like that. You can enter the lower and upper value. This may help fix your problem.
SaltyG is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread