Go Back  The Hull Truth - Boating and Fishing Forum > BOATING FORUMS > Marine Electronics Forum
Reload this Page >

Garmin 4212 Sounder not reading at shallow depths

Notices

Garmin 4212 Sounder not reading at shallow depths

Old 07-12-2012, 03:14 PM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Mar 2009
Location: Miami Gardens, Fl.
Posts: 653
Default Garmin 4212 Sounder not reading at shallow depths

Maybe I can get a little help here, sounder not reading shallow depth but once I get out past 150ft it starts reading so I know my transducer is working, do I need to play with anything, I am not sure if I have the GSD 22 or GSD 24, the transducer is a 1 KW by airmar keel mounted. I called garmin and they said I needed to play with the gain but I do not know where this, thanks in advance
flaco31 is offline  
Old 07-12-2012, 06:14 PM
  #2  
Senior Member
 
Join Date: Mar 2010
Location: Orlando, FL
Posts: 1,384
Default

A couple of things...
1) Update the software on your Garmin and GSD unit, this is a must
2) Set your Sonar settings to all AUTO to start with. The Garmin should be able to read from about 6' to 1000'
3) Once you have the latest software and everything in auto mode, let us know what it does and we can give some suggestions.
SaltyG is offline  
Old 07-13-2012, 05:31 AM
  #3  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Mar 2009
Location: Miami Gardens, Fl.
Posts: 653
Default

K thanks.
flaco31 is offline  
Old 07-13-2012, 05:35 AM
  #4  
Senior MemberCaptains Club MemberPLEDGER
 
Join Date: Oct 2002
Location: mass/Point Judith, RI dockage
Posts: 11,479
Default

When you have sonar screen up, hit the "Menu" button, then use the soft key for "Gain", and then press the soft key for "Auto".

You should have all the menu choices in auto for now.

The garmin critter should have told you how to do this.....
gerg is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread