Notices

Lowrance HD 7 losing bottom?

Old 07-09-2012, 11:00 AM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Apr 2006
Location: Outside of Philly
Posts: 1,177
Default Lowrance HD 7 losing bottom?

I constantly have to reset my HD 7 because it is losing bottom. Most of the time, it will continue to read a depth of 1-2 ft but I am in 10-20ft of water. Is there a setting that I am missing or what else could be wrong? They only way to get it to reset is to turn the unit off and then back on back. Most of the time, it is when I am idling out of marina and sometimes when I am running. Any help? thanks guys!
skmag357 is offline  
Old 07-09-2012, 11:09 AM
  #2  
Admirals Club Admiral's Club Member
 
Join Date: Nov 2009
Location: Mebane, NC
Posts: 1,632
Default

Gen 1 or Gen 2 unit? What version of software do you have loaded on the unit and what "fishing mode" is the unit set in?

The 4.1 version of software was released to help with holding bottom lock at speed as well as to increase lock acquisition time on trolling motor mounted units.... Check your settings as I seem to remember some folks having an issue where loading new code reset certain settings....

How old is your xducer, and have you checked to make sure it has not been knocked or tilted up a bit....
mwardncsu is offline  
Old 07-09-2012, 11:16 AM
  #3  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Apr 2006
Location: Outside of Philly
Posts: 1,177
Default

It is a gen 1 and I am not sure what software it is running. I bought the boat used and didn't get the manuals with it. Is the upgraded software available online? How do you get the info onto the units?

Transducer was installed new in October and I check everytime to make sure it doesn't get bumped when I lose bottomr
skmag357 is offline  
Old 07-09-2012, 11:28 AM
  #4  
Admirals Club Admiral's Club Member
 
Join Date: Nov 2009
Location: Mebane, NC
Posts: 1,632
Default

Sounds good - just running through the basics to see if we can narrow some things down.....

The user guides and software can be found on Lowrance's web-site - although the manual's are not "great". You might want to check out purchasing one of Dr. Sonar's HDS DVD's - a good source of info on these units.....

Docs - http://www.lowrance.com/Products/Mar...ter/Downloads/

Software Updates - http://www.lowrance.com/en/Downloads...ftware-Update/

It is also possible that the xducer is installed in a location where it is getting "bad water" - water coming off a thru-hull or something that is not putting clean water across the surface of the xducer - however, when you stop the boat it should clear and reacquire bottom. I
mwardncsu is offline  
Old 07-09-2012, 11:36 AM
  #5  
Admirals Club Admiral's Club Member
THT sponsor
Marine Advertiser
 
Join Date: Oct 2009
Posts: 21,634
Default

Also..what model transducer are you using?
semperfifishing is offline  
Old 07-09-2012, 12:24 PM
  #6  
Admirals Club Admiral's Club Member
 
Join Date: Dec 2010
Posts: 107
Default

I had the same exact problem until Ver 4.1
Mikeeo is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread