Notices

Yamaha command link plus gps hookup

Old 07-08-2012, 07:02 PM
  #1  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Oct 2008
Location: Ft Myers
Posts: 734
Default Yamaha command link plus gps hookup

I have new twin f300's and a single command link plus gauge and I would like to get gps speed on it through my raymarine E-127 but can't figure it out. The gauge has a port with blue and white wires coming out and the blue is marked + and white -. So I hooked the blue to the raymarine yellow and the white to the raymarine brown but it didn't read gps speed. Any advise? Thanks
ALL OUT is offline  
Old 07-08-2012, 07:30 PM
  #2  
Admirals Club Admiral's Club Member
 
Join Date: Nov 2009
Location: Mebane, NC
Posts: 1,632
Default

Someone recent posted how some of the Yamaha CL gauge harnesses were wired with the GPS NMEA0183 input backwards. Wonder if the same could have happened on the CL+?

Also, have you changed the settings in the gauge menus? The CL gauges require a setting change in the menu to select GPS vs pitot speed - same with the CL+ perhaps?

Finally, on my Lowrance I had to enable "output sentences" for NMEA0183 so it would xmit GPS data out to my VHF - do you have to do something similar on the Raymarine?
mwardncsu is offline  
Old 07-09-2012, 04:58 AM
  #3  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Oct 2008
Location: Ft Myers
Posts: 734
Default

I've looked everywhere for a wiring diagram with no luck. I thought I read somewhere the blue wire is + and the white is -. I've been through the settings several times and haven't seen anything for the gps.
ALL OUT is offline  
Old 07-09-2012, 06:49 AM
  #4  
Admirals Club Admiral's Club Member
 
Join Date: Nov 2009
Location: Mebane, NC
Posts: 1,632
Default

It may be different on the CL+ but on the original CL gauges there is a pigtail that comes off the back of the gauge that also has wires for the fuel sender. The GPS leads had a + and a - sticker on the two wires. Think they are blue and something else but can't confirm.
mwardncsu is offline  
Old 07-28-2013, 06:33 PM
  #5  
Senior MemberCaptains Club Member
Thread Starter
 
Join Date: Oct 2008
Location: Ft Myers
Posts: 734
Default

mwardncsu, funny a year has gone by and im ready to try and hook these two up again so i saw my thread again and missed your post. Tony from Raymarine told me about the wires being reversed on some earlier command link plus gauges just a few days ago. Anyone know if I should be able to just hook my blue/white nmea wires to my raymarine nmea wires?
ALL OUT is offline  
Old 07-29-2013, 07:24 AM
  #6  
Senior MemberCaptains Club Member
 
Join Date: Feb 2005
Location:
Posts: 13,052
Default

You said that blue is + and that white is -.

The illustration below shows just the opposite.

Perhaps you have one of the miswired harnesses.

When the CL+ gauge is getting a GPS signal the time of day will appear in the top right section of the display. Obviously, you will also have GPS speed.

jethro1 is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread