Notices

HDS and network help

Old 07-03-2012, 10:27 AM
  #1  
MemberCaptains Club Member
Thread Starter
 
Join Date: Aug 2004
Location: SW Louisiana
Posts: 54
Question HDS and network help

Hey Guy's,

I have a HDS 7 on my console and a HDS 5 on the bow with a 2007 Yamaha F150. Had the network set up and working. One day I go out and it is not working. Checked connections and fuses and still nothing.

Now my down scan is not working. It would work then quit. I could play with the wires behind the graph and it would work then quit. Now it will not do anything and has a no source message on screen.

Any help would be GREATLY appreciated. Been a Lowrance guy a long time, but this has me seriously considering going to Humminbird.
jchief is offline  
Old 07-03-2012, 10:44 AM
  #2  
Admirals Club Admiral's Club Member
 
Join Date: Nov 2009
Location: Mebane, NC
Posts: 1,632
Default

Any chance you turned off the "Network Sonar"?

However, if Downscan is now not working I'd start suspecting the StructureScan box (I assume this how you are connecting the HDS5 & 7?) Any error LEDs lit on the StructureScan? Check all the power leads to ensure they are providing good solid power - no corrosion on the leads, etc..... Then, I'd suspect the SS box itself... Try connecting the HDS5 & 7 directly over Ethernet to see if any of the issue falls out....
mwardncsu is offline  
Old 07-03-2012, 11:00 AM
  #3  
Admirals Club Admiral's Club Member
 
Join Date: Sep 2006
Location: Palm Beach, Fl.
Posts: 7,144
Default

I could play with the wires behind the graph and it would work then quit
debugger is offline  
Old 07-03-2012, 02:06 PM
  #4  
Senior Member
 
Join Date: Feb 2005
Location: Norway
Posts: 13,920
Default

How is the yellow power control wire for the StructureScan box connected?

A lot of the problems people have when it comes to Lowrance and Simrad networks are related to how the yellow power control wires are connected.
abbor is offline  
Old 07-03-2012, 04:33 PM
  #5  
MemberCaptains Club Member
Thread Starter
 
Join Date: Aug 2004
Location: SW Louisiana
Posts: 54
Default

I'll take a look and post.

thanks
jchief is offline  

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread