Notices
Marine Electronics Forum

Raymarine c97 issues

Old 05-28-2012, 04:51 AM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Sep 2008
Location: Long Island
Posts: 296
Likes: 0
Received 0 Likes on 0 Posts
Default Raymarine c97 issues

OK all installed love the way it looks but my gps is off by like 50-75 yards...everything is installed properly etc etc (went over that) . Is there a setting for this? Example ill oass by a buoy in boat and my screen doesnt show the buoy for awhile on the screen??? Anyone
Old 05-28-2012, 11:04 AM
  #2  
Senior Member
 
Join Date: Sep 2010
Location: Charleston, SC / Barnegat Bay, NJ--Summer
Posts: 483
Likes: 0
Received 0 Likes on 0 Posts
Default

Are you getting good signal? Do you have a hard top? Check your view settings too.
Old 05-28-2012, 12:04 PM
  #3  
Senior Member
 
Join Date: Aug 2010
Posts: 293
Likes: 0
Received 0 Likes on 0 Posts
Default

I have c97 and no problems with the GPS. I do have a problem that the unit turns on automatically when the battery is switched to on. I sometimes do not want to power it up but put the battery on for other applications. If I knew that was how it was, I would have bought another brand. Does your do this too?
Old 05-28-2012, 05:39 PM
  #4  
Senior Member
 
Join Date: Aug 2010
Posts: 293
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by CME View Post
Try shutting it off by the power button BEFORE you throw the breaker off. See if that breaks the auto-power on cycle.
I have tried that...no luck
Old 05-29-2012, 06:05 AM
  #5  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Sep 2008
Location: Long Island
Posts: 296
Likes: 0
Received 0 Likes on 0 Posts
Default

I am getting good signal and no hardtop ill check view setting but as i come down my canal which is about 80 ft wie it has me driving thru my neigbors house and everything else is off ass far as poles and channel markers!
Old 05-29-2012, 06:13 AM
  #6  
Senior Member
 
Join Date: Sep 2010
Location: Charleston, SC / Barnegat Bay, NJ--Summer
Posts: 483
Likes: 0
Received 0 Likes on 0 Posts
Default

Originally Posted by rclauss22 View Post
I am getting good signal and no hardtop ill check view setting but as i come down my canal which is about 80 ft wie it has me driving thru my neigbors house and everything else is off ass far as poles and channel markers!
Try removing the chart card and shut the unit off. This might re-calibrate it to run accurately. Im not so familiar with the new units and the settings on them, but i will be putting an E127 on my boat within the next few weeks. If im not mistaken i think there is a weird screen that you can goto from the home screen such as setup i think. Also when you take the chart card out, blow out the SD card slot and wipe the SD card clean. Also when you do this, shut off all of the batteries. At the moment these are the few things i can think of right now.
Old 05-29-2012, 10:06 AM
  #7  
Admirals Club Admiral's Club Member
 
Join Date: Mar 2010
Posts: 357
Received 23 Likes on 18 Posts
Default

sounds like it just needs to be re-calibrated. We ran ours on sunday and the internal gps was accurate to the foot.
Old 05-29-2012, 10:31 AM
  #8  
Senior Member
 
Join Date: Apr 2006
Location: Tidewater, VA
Posts: 1,166
Likes: 0
Received 0 Likes on 0 Posts
Default

Don't forget to make sure you're using the correct datum. That could induce an error also.
Old 05-29-2012, 10:33 AM
  #9  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Sep 2008
Location: Long Island
Posts: 296
Likes: 0
Received 0 Likes on 0 Posts
Default

How do I recalibrate? And how do I know if I'm using correct datum?

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information

Copyright © 2018 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.