Notices
Marine Electronics Forum

HDS 4.1 update issues?

Old 03-02-2012, 02:42 PM
  #1  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jun 2009
Location: Tampa, FL
Posts: 76
Likes: 0
Received 12 Likes on 7 Posts
Default HDS 4.1 update issues?

Tried to install the latest update on my HDS-10 and it's not working. I followed the directions to the letter and have done updates in the past without issue. The unit turns on, with the update card in, and nothing happens. It just goes through nowmal start-up and when I check the software version it's still the old one. Any ideas or similar problems out there?
Old 03-02-2012, 03:04 PM
  #2  
Junior Member
 
Join Date: Feb 2007
Location:
Posts: 6
Likes: 0
Received 0 Likes on 0 Posts
Default

Check your Sd card to make sure the file is in there. My first attempt failed too
When you dowload the file on to your PC it also needs to unzipped and then saved to your Sd card .

The install was pretty simple , all I had to do was insert the card in to the slot and power on , it installed and then said to remove the card and press power .

Hope this helps.
Old 03-02-2012, 03:29 PM
  #3  
Senior MemberCaptains Club Member
 
Join Date: Feb 2001
Location: Bar Harbor, Maine
Posts: 2,699
Likes: 0
Received 34 Likes on 22 Posts
Default

Make sure the installer program installs the update into the root directory of the SD card.
Old 03-03-2012, 10:22 AM
  #4  
Senior Member
 
Join Date: Aug 2006
Location: Baltimore, MD
Posts: 1,912
Received 88 Likes on 67 Posts
Default

What are the best SD cards for this process? I've had issues as well.
Old 03-04-2012, 05:58 AM
  #5  
Senior Member
 
Join Date: Nov 2010
Location: Australia
Posts: 551
Received 144 Likes on 77 Posts
Default

My HDS5 updated without trouble. Used a Panasonic SD card and Sandisk are very good I believe.
Old 03-04-2012, 07:12 AM
  #6  
Junior Member
 
Join Date: Mar 2012
Posts: 9
Likes: 0
Received 0 Likes on 0 Posts
Default

nice work......
Old 03-05-2012, 06:45 AM
  #7  
Admirals Club Admiral's Club Member
 
Join Date: Sep 2006
Location: Palm Beach, Fl.
Posts: 7,168
Likes: 0
Received 124 Likes on 59 Posts
Default

If it won't see the update on the chip when it boots, go into files and select the update manually from the chip. It will ask you if you want to update this unit or another one. Choose this unit and it will reboot and update.
Old 03-05-2012, 06:36 PM
  #8  
Senior Member
 
Join Date: Jun 2008
Location:
Posts: 286
Likes: 0
Received 2 Likes on 2 Posts
Default

I odn't think the SD card brand matter much. What I did was re format the card before I donwloaded the update files. I've had trouble before where I used an SD card in one camera, then when I used it in a different camera, the photos wouldn't save correctly.

if you're still having an issue, trying re formatting before you buy a new card. Just make sure you save anything that's on there.
Old 03-05-2012, 07:19 PM
  #9  
Senior Member
 
Join Date: Nov 2010
Location: Aston, Pa/Broadkill Beach De.
Posts: 940
Likes: 0
Received 8 Likes on 6 Posts
Default

The SD card has to be formatted in the FAT file system. Windows usually defaults to FAT32 or NTFS file systems.
Old 03-05-2012, 08:23 PM
  #10  
Senior Member
 
Join Date: Jul 2009
Location: Madisonville, La
Posts: 225
Likes: 0
Received 1 Like on 1 Post
Default

It's most likely not the card. Most people that download the update forget to open the update itself. After you have download the update from Lowrance. Double click it and it will extract the update to put on the card and then you install it on the unit. Hope this helps.
Old 03-08-2012, 09:55 AM
  #11  
Admirals Club Admiral's Club Member
Thread Starter
 
Join Date: Jun 2009
Location: Tampa, FL
Posts: 76
Likes: 0
Received 12 Likes on 7 Posts
Default

Thanks for all the tips. I haven't been back to the boat to try it again but at least one of these will work I'm sure.

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Thread Tools
Search this Thread

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service - Do Not Sell My Personal Information -

Copyright © 2021 MH Sub I, LLC dba Internet Brands. All rights reserved. Use of this site indicates your consent to the Terms of Use.